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Software License Agreement

CAREFULLY READ THE FOLLOWING TERMS AND
CONDITIONS BEFORE USING THIS PRODUCT.
INSTALLATION INDICATES YOUR ACCEPTANCE OF
THESE TERMS AND CONDITIONS. PROMPTLY REMOVE
ALL FILES RELATED TO THIS PRODUCT FROM YOUR
HOST PLATFORM SHOULD YOU DISAGREE WITH ANY OF
THE TERMS OR CONDITIONS LISTED BELOW.

1. “Software” shall mean the digitally encoded, machine-
readable data and program. The term “Software Product”
includes the Software identified on the distribution media
and any accompanying documentation. The term
“Distribution Media” refers to any method by which the
Software Product is delivered to the end user, including but
not limited to Floppy Disks, CD-ROM, Magnetic Tape and
On-Line distribution via the Internet. The Software Product
is licensed (not sold) to you, and Printronix®, Inc. either
owns or licenses from other vendors who own, all
copyright, trade secret, patent and other proprietary rights
in the Software Product.

2. You agree to accept a non-exclusive license to use the
Software identified on the distribution media solely for your
own customary business or personal purposes.

3. To protect the proprietary rights of Printronix, Inc., you
agree to maintain the Software Product and other
proprietary information concerning the Software Product in
strict confidence and to establish reasonable procedures
regulating access to and use of the software.

4. You agree not to duplicate or copy the Software except that
you may make one backup copy. You agree that any such
copy shall contain the same proprietary notices as those
appearing on the original.

5. You shall not sublicense, sell, lease, or otherwise transfer
all or any portion of the Software Product separate from the
printer(s), without the prior written consent of Printronix,
Inc.

6. You may not modify or prepare derivative works of the
Software Product. You may not transmit the Software
Product over a network, by telephone, or electronically
using any means; or reverse engineer, decompile or
disassemble the Software.

7. You may transfer the Software Product with the printer(s),
but only if the recipient agrees to accept the terms and
conditions of this Agreement. Your license is automatically
terminated if you transfer the Software Product and
printer(s).

8. This License shall continue until terminated. This license
may be terminated by agreement between you and
Printronix, Inc. or by Printronix, Inc. if you fail to comply
with the terms of this License and such failure is not
corrected within thirty (30) days after notice. When this
License is terminated, you shall either return to the place
you obtained them, or destroy, the printer and all copies of
the Software and documentation.

9. Printronix, Inc. warrants that for ninety (90) days after
delivery, the Software will perform in accordance with
specifications published by Printronix, Inc., and that the
distribution media will be free from defects in material and
workmanship. Printronix, Inc. does not warrant that the
Software is free from all bugs, errors and omissions.

THE PARTIES AGREE THAT ALL OTHER WARRANTIES,
EXPRESS OR IMPLIED, INCLUDING WARRANTIES OF
FITNESS FOR A PARTICULAR PURPOSE AND
MERCHANTABILITY ARE EXCLUDED.

10. Your exclusive remedy and the sole liability of Printronix,
Inc. in connection with the Software is replacement of
defective distribution media upon their return to Printronix,
Inc. Printronix, Inc. will not be liable for any loss or damage
caused by delay in furnishing a Software Product or any
other performance under this Agreement.

Printronix does not w arrant that the functions contained in the
Software will meet your requirements or that the operation of
the Software will be uninterrupted or error free.

Printronix reserves the right to make changes and/or
improvements in the Software without notice at any time.

IN NO EVENT WILL PRINTRONIX, INC. BE LIABLE FOR
LOST PROFITS, LOST DATA, BUSINESS INTERRUPTIONS
OR ANY OTHER DIRECT, INDIRECT, INCIDENTAL OR
CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE
OF OR INABILITY TO USE THIS PRODUCT, EVEN IF
PRINTRONIX HAS BEEN ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES, OR ANY DAMAGES CAUSED BY ABUSE
OR MANIPULATION OF THE SOFTWARE. SOME STATES
DO NOT ALLOW THE EXCLUSION OR LIMITATION OF
LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL
DAMAGES, SO THE ABOVE LIMITATION MAY NOT APPLY
TO YOU.

11. California law governs this Agreement.

12. Use, duplication or disclosure by the Government is
subject to restrictions as set forth in the Rights in Technical
Data and Computer Software clause at FAR 242.227-
7013, subdivision (b) (3) (ii) or subparagraph (c) (1) (ii), as
appropriate. Further use, duplication or disclosure is
subject to restrictions applicable to restricted rights
software as set forth in FAR 52.227-19 (c) (2).

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS
AGREEMENT, UNDERSTAND IT, AND AGREE TO BE
BOUND BY ITS TERMS AND CONDITIONS. NEITHER
PARTY SHALL BE BOUND BY ANY STATEMENT OR
REPRESENTATION NOT CONTAINED IN THIS
AGREEMENT. NO CHANGE IN THIS AGREEMENT IS
EFFECTIVE UNLESS WRITTEN AND SIGNED BY
PROPERLY AUTHORIZED REPRESENTATIVES OF EACH
PARTY. BY INSTALLING THIS SOFTWARE PRODUCT, YOU
AGREE TO ACCEPT THE TERMS AND-CONDITIONS OF
THIS AGREEMENT.
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This document contains proprietary information protected by copyright. No part of this document
may be reproduced, copied, translated or incorporated in any other material in any form or by any
means, whether manual, graphic, electronic, mechanical or otherwise, without the prior written
consent of Printronix, Inc.

Printronix, Inc. makes no representations or warranties of any kind regarding this material, includ-
ing, but not limited to, implied warranties of merchantability and fitness for a particular purpose.
Printronix, Inc. shall not be held responsible for errors contained herein or any omissions from this
material or for any damages, whether direct, indirect, incidental or consequential, in connection
with the furnishing, distribution, performance or use of this material. The information in this manual
is subject to change without notice.
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Overview

The Remote Management Software

The remote management software utility allows you to organize all of the
printers in your office remotely in a single database, download software and
printer settings from a host computer with a single mouse click, and use a
virtual operator’s panel to configure printers in the same room or on the other
side of the world.

Requirements

a line matrix, thermal, or LVX-based laser printer manufactured by
Printronix®, Inc.

the printer must be attached to the host system via a 10/100Base-T
network interface card (NIC); if you do not have a 10/100Base-T NIC, see
your dealer for an upgrade

a host computer running the Microsoft® Windows® (95, 98, Me, NT, 2000,
or XP) or UNIX® (such as AIX®, Linux®, or Solaris®) operating system

the host computer must be running a Java® Virtual Machine (JVM) that is
fully 1.3 compliant or higher. Sun® Microsystems provides a 1.3
compliant JVM known as the Java 2 Platform, Standard Edition (J2SE™)
for Windows, Linux, and Solaris at:

http://java.sun.com/j2se/

for Windows, a minimum hardware configuration of a 450MHz Pentium®
with 64 MB of RAM

To install and edit the database, it is not necessary to have the printers
connected. When starting a session with a printer, the printer must be
connected and turned on.

Installing the Remote Management Software

The remote management software is only available on CD. Follow the
on-screen instructions to install the software.
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Printer Setup

Your printer uses the diagnostic port to communicate with the remote
management software. The diagnostic port must be configured to interact with
the NIC. Follow the instructions below for your printer model to check the
diagnostic port setting.

P5000 Series Line Matrix Printers

1. On the printer control panel, press the ON LINE CLEAR key to take the
printer offline.

2. Press T UP and | DOWN at the same time to unlock the ENTER key.

Press « PREV, — NEXT, T UP, and | DOWN at the same time to enter
the Factory menu.

Press — NEXT until PRINTER MGMT displays.
Press  DOWN until DIAGNOSTIC PORT displays.
Press | DOWN again to see the current selection.

Press ENTER to select it.
Press T UP and | DOWN at the same time to lock the ENTER key.

4
5
6
7. Press — NEXT until Debug Ethernet or Debug Adapter displays.
8
9.
10. Press ON LINE CLEAR to put the printer back online.

LVX (L5535, L5520, L1524) Laser Printers

1. On the printer control panel, press the ONLINE key to take the printer
offline.

Press UP and DOWN at the same time to unlock the ENTER key.

Press UP, DOWN, PREV, and NEXT at the same time to enter the
Factory menu.

4. Press NEXT until PRINTER MGMT displays.

5. Press DOWN until Diagnostic Port displays.

6. Press DOWN again to see the current selection.

7. Press NEXT until Debug Ethernet displays.

8. Press ENTER to select it.

9. Press UP and DOWN at the same time to lock the ENTER key.
10. Press ONLINE to put the printer back online.
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T5000 Series Thermal Printers

1. On the printer control panel, press the PAUSE key to take the printer
offline.

Press | and .l at the same time to unlock the ! key.

Press +, -, |, and T at the same time to enter the Factory menu.
Press | until Diagnostic Port displays.

Press + until Debug Ethernet displays.

Press . to select it.

Press | and . at the same time to lock the . key.

© N o 0o~ w0 N

Press PAUSE twice to put the printer back online.

T4000 Series Thermal Printers

1. On the printer control panel, press the PAUSE key to take the printer
offline.

2. Press UP and DOWN at the same time to unlock the ENTER key.

Press UP, DOWN, PREV, and NEXT at the same time to enter the
Factory menu.

Press NEXT until PRINTER MGMT displays.

4
5. Press DOWN until Diagnostic Port displays.
6. Press DOWN again to see the current selection.
7. Press NEXT until Debug Ethernet displays.
8. Press ENTER to select it.

9. Press UP and DOWN at the same time to lock the ENTER key.
10. Press PAUSE to put the printer back online.

Set Password

See page 41 to learn how to set passwords.
If the password is unknown you must clear it first.

T5000 Series

Go into the Factory menu. Press + until you reach Clear Password. Unlock
the J key, then press . to clear the User and Supervisor passwords.

Under the Security tab in Printer Properties, delete any passwords that
already exist. Now you may set new passwords as described on page 41.

All Other Printers

Go into the Factory menu, then into the PRINTER MGMT menu.
Press — NEXT until you reach Clear Password. Unlock the ENTER key,
then press ENTER to clear the User and Supervisor passwords.

Under the Security tab in Printer Properties, delete any passwords that
already exist. Now you may set new passwords as described on page 41.
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Set Telemetry Path (T5000 Series Only)

The following procedure enables you to collect data using the Data Validation
application.

1. On the printer control panel, press the PAUSE key to take the printer
offline.

2. Press := to place the printer in Menu mode. QUICK SETUP displays on
the LCD.

Press | and . at the same time to unlock the . key.
Press | until Telemetry Path displays.
Press + or - until Network Port displays.

2

Press . to activate it.

NOTE: Since only one port can be used at a time, DEACTIVATING HOST
SERIAL displays.

If you later change the setting to Serial Port or Disabled,
REACTIVATING HOST SERIAL will display.

7. Press | and . at the same time to lock the . key.
8. Press PAUSE twice to put the printer back online.
For more information, refer to the Online Data Validator User's Manual.

Check Port Number

Make sure your printer port number has the same setting as the NIC. To
check the port number using the remote management software, see page 14.
To check the port number on the printer, check the PPM Port Number in the
Factory menu. The default port number is 3001.

Updates vs. Upgrades

Updates are maintenance releases that contain software bug fixes, and often
include small functional enhancements. Updates or maintenance releases are
identified by minor version number changes. For example, a maintenance
release from version 1.0 would be 1.01 or 1.1. Maintenance releases are
available free of charge and will continue to be made available to keep your
printers operating with their current level of features.

Upgrades are major releases supporting significant new product features.
Major releases are identified by a major version number change (an
increment in the integer portion of the version number). For example, a major
update release from version 1.0 would be 2.0. These feature enhancements
will often require a premium if you want to install them on earlier printer
models. Please contact your dealer for prices.

The Upgrade Wizard utility helps identify existing printers available for feature
upgrades and facilitates the upgrade process. See “Upgrading Your Software
And Print Server” on page 107.
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Getting Started

This section provides a short tutorial on how to set up and access a printer
using the remote management software.

1. This tutorial assumes the host computer running the remote management
software and the printer you want to access are connected by a network.
You must know the printer's IP Address and Port Number.

2. From your operating system, launch the remote management software.

Click the splash screen to see the main window of the Printer Database
more clearly. See Figure 1.

File Edit View Applications Status Utilities Upograde Help

=& oo ol @[22 [ 4| @)@ = d ds = =)@ m € wx
‘= default.pdb
& B [v7] New_Printer (A ternplate)

Status and Error Log:

Figure 1. Printer Database Main Window
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Pinter Properties (]
Ilderrtiﬁ[:atiun | Security rCunnemiuns |/Infurmatiun |

Hame (Unigquel:  [Mew_Printer

Printer Description: (s template

Onby use characters A..7, a..z, 0..9 for printer name and description.

0K Cancel

Figure 2. Printer Properties: Identification Tab
3. Double-click New_Printer (A template). The Printer Properties dialog
box opens. See Figure 2.

4. Assign a name to your printer. Delete the words New_Printer in the
Name (Unique) field, and then type Tutorial.

5. Assign a description to this printer. Delete the words A template in the
Printer Description field, and then type My First Connection.

12
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Printer Properties E |

|/Identiﬁ[:atiun Securit].r| Connections |/Infurmatiun |

User Password:

Supenisor Password: [_| Supervisor Mode

Telnet Guest Password:

Telnet Root Password:

Onby use characters A..7, a..z, 0.9 for passwords.

0K Cancel

Figure 3. Printer Properties: Security Tab

Click the Security tab. See Figure 3.

If you are using the remote management software for the first time, it is
likely that no passwords are assigned to this printer. If you are unsure,
contact your system administrator.

» If no passwords are assigned, leave the password boxes empty.

» If a User password is necessary to access this printer, type the password
in the User Password field.

» If a Supervisor password is necessary to access this printer, type the
password in the Supervisor Password field, and check the Supervisor
Mode check box.

» If a Telnet Guest password is necessary to poll the status of the printer,
type the password in the Telnet Guest Password field. See “Security Tab”
on page 65.

» If aTelnet Root password is necessary to update wireless printer settings,
type the password in the Telnet Root Password field. See “Security Tab”
on page 65.

In any case, an asterisk (*) character appears in the field after each letter
you type to preserve password secrecy.

For more details on setting up and changing passwords, see page 41.

13
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Printer Properties E |

|/Identiﬁ[:atiun rSEcurﬂy Connections | Information |

rnccess Method rNetwurk |

IP Address: |127.0.0.1

Port Humber: (3001 Default

Time Out (5..300 seconds): 15

0K Cancel

Figure 4. Printer Properties: Connections Tab — Network Sub-Tab
Click the Connections tab. By default, the Network sub-tab displays.

Click the IP Address field and then type the IP Address of the printer you
want to access. Follow the format shown in Figure 4.

The Port Number field must be set to the same port as the printer. Leave

it set at 3001. Leave the Time Out (5..300 seconds) field set at 15
seconds.

14
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Pinter Properties (]
|/Identiﬁ[:atiun rSEcurﬂy Connections | Information |

rnccess Method rNetwurk |

Access Method: | Ethernet

Download Mode: | Access Method

Download Timeout: | 4 minute -

0K Cancel

Figure 5. Connections: Connections Tab — Access Method Sub-Tab

10. Click the Access Method sub-tab. See Figure 5.

The Access Method tells the remote management software how the host
computer communicates with the printer. Make sure it is set to Ethernet.
Ignore Download Mode and Download Timeout for now. These options
are described in “Access Method Sub-Tab” on page 68.

15
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11. Click OK. The Printer Properties dialog box closes and you return to the
Printer Database main window. Your printer is now set up in the remote
management software database.

File Edit “iew Applications Status Utilities Upgrade Help

=8 o e || P 2] 4| @ @) % =26 [ <a] &) 56 = E) w| =
K= default.pdb
@E [%%] Tutarial {My First Connection)

Status and Error Log:

Figure 6. Printer Database Main Window

12. Try to access the printer’s virtual operator panel as a test to see if the
information you input is accurate. Follow this procedure:

a. Tutorial (My First Connection) should be highlighted in blue, as
shown in Figure 6. If it is not highlighted, click it to select it.

b. Select Applications » Operator Panel. The printer’s virtual operator
panel appears (see page 80). If not, an error message appears in the
Status and Error Log pane. Check your password to make sure it is
correct. If the error continues, contact your system administrator.

16




2 Printer Database

Overview

When you start the remote management software, the Printer Database
window appears first. The Printer Database tool organizes and controls
printers, configuration files, and download files. Figure 7 shows how the
database looks when the remote management software launches for the
first time.

Menu bar Toolbar Database Pane

File Edit Yiew Applications Status LUWtlities UpgyZde Help

e B S =]
1= default.pdb
53 E [V Mew_Printer (A termplate)

¢8| & & =) = &y m < w =

Status and Error Log:

» N\
'\ N\
Status and Error Log Pane
Status Bar

Figure 7. Printer Database Main Window

The menu bar contains all the menus used to control the functions of the
program. The menus are described later in this chapter.

The toolbar contains buttons for the most commonly used menu functions.
See page 60 for descriptions of the toolbar buttons.

Use the Database pane to access and control your printers in a tree format.
The first line of the database tree displays the database file name. In Figure 7,
the default file name for this database is default.pdb. From there, your
database tree branches out to include printers, folders, configuration files, and
download files, which you can organize into groups. With a single mouse

17
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The Menu Bar

click, you can download a file to several printers at once. In addition, you can
use as many databases with the remote management software as you want.
Databases save as .pdb files on your local hard drive.

NOTE: You can open only one printer database at a time.

The Status and Error Log scrolls status and error messages as you work
through the program. If the remote management software does not function
properly, look at this pane for error messages. Use the scroll bar on the side
of the pane to reference previous status and error messages. The status and
error messages relate to the current remote management software session,
not to the specific database. When you exit the remote management
software, these messages will be deleted.

The Status Bar displays brief status messages of the remote management
software, some of which appear in the Status and Error Log.

The Menu Bar

18

The Printer Database menu bar is located at the top of the window
(see Figure 7). Use the menu bar to access all the functions of the remote
management software.

The following are descriptions of the options located on the menu bar.

The File Menu

Eilel Edit View Applications 5Status LUWilities Upgrade Help

New Ctrl-N@l"l‘)@ 3B @R BB | | B3

M
[}

Open Ctrl-O

Save Ctrl-5 B template)
Save s

Preferences

Exit

Figure 8. File Menu

New

Creates a new database file. Since the remote management software allows
only one database file to be open at a time, it asks if you want to save your
changes to the current database before it creates a new one.

Open

Opens a database file. Since the remote management software allows only
one database file to be open at a time, it asks if you want to save your
changes to the current database before it opens a different one.
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Save

Saves the active database file using its current name.

Save As

Prompts you to enter a name for the current database file before the remote
management software saves it. Use Save As if you do not want to overwrite
the current database file.

Preferences

Opens the Preferences dialog box. See Figure 9.
Exit

Exits the remote management software.

Preferences E |

(Printer Datahase rCunﬁguratiun Editor rSEwers |

Database File Name

|defau|t.pdb | | Browse |

Lease Time on Printer Connection: |3 E

Security

[_| Show message when the printer is not protected

ok | ‘ cancel

Figure 9. Preferences: Printer Database Tab

The Preferences dialog box has three tabs: Printer Database, Configuration
Editor, and Servers.

The Printer Database tab controls database features.

Database File Name: Enter the name of the default database file. The
remote management software opens this database file when the program
starts. To select a new default database file, type it into the Database File
Name field, or click Browse to locate a file on your network.

Lease Time on Printer Connection: Enter an amount (in seconds) to set the
maximum amount of time a printer connection can remain open without any
communication. The default is three seconds.

Security: Check the Show message when the printer is not protected
check box to enable a warning message that informs you when a selected
printer does not have an assigned password.

19
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([Printer Database |Configuration Editor | Servers |
Editor keys
Hide Key: Unhide Key: Dec. Key: Inc. Key:
T T 2 S

ok | | Cancel

Figure 10. Preferences: Configuration Editor Tab

The Configuration Editor tab controls features of the Configuration Editor
utility.

Hide Key/Unhide Key: Assigns which keys hide and unhide menu items in
the Configuration Editor menu tree (see page 87). The default for Hide is H h.
The default for Unhide is U u.

Dec./Inc. Key: Assigns which keys will decrement and increment menu items
in the Configuration Editor menu tree (see page 87). The default for
decrement is < ,. The default for increment is > ..
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Preferences

rF'rinter Database rCunﬁguratiun Editor | Servers
SHMP Trap Server

Port: | 49152 [_] Service Enabled

Weh Server

Port: | 5080 [_] Service Enabled

XML Server

Port: | 8021 [_] Service Enabled

Hote:; Restart program to use new settings.

oK || Cancel |

Figure 11. Preferences: Servers Tab

The Servers tab allows you to assign port values for the SNMP (Simple
Network Management Protocol) Trap Server, the Web Server, and the XML
Server. Click Service Enabled next to the corresponding server to turn it on.

NOTE: You must restart the remote management software to use the new
settings and enable the servers.

SNMP Trap Server: The service that enables the remote management
software to receive alerts from the printer when its status changes. Once the
remote management software receives the alert, the remote management
software creates an instant status poll to reflect the change in the database
pane. For instance, if you turn the printer offline, the printer sends an alert to
the remote management software causing it to change the printer status
instantly. In the database pane, the printer status changes to offline.

NOTE: The SNMP Trap Server works only if the printer's NIC is configured
correctly using the Configure Print Servers utility. See “Configure
Print Servers” on page 583.

Web Server: Allows you to view the active remote management software
using a web browser. See “Web Access” on page 100.

NOTE: If you want to use the Web Server service, you must also enable the
XML Server service.

XML Server: The remote management software uses XML to communicate
with its web server.

21
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The Edit Menu
File Edit| View Applications Status LWilities Upgrade Help
= Insert ¥ Folder ﬂ =2 |53 |
'E i El,lt Crl- Erinter
g Copy Cirl-C Configuration File
Paste Ctrl-f Download File
Delete Paste Buffer
Include / Exclude

Figure 12. Edit Menu

Use the Edit option on the menu bar to build your database. The options in the
Edit menu are described below.

Insert

Adds a folder, printer, configuration file, or download file into your database.
You must select an existing database item to create a folder, printer, or file.
You can also paste the contents of the paste buffer (the last item that was
copied or cut) into the database. The new icon appears one level below the
selected database item. If there are items below the selected database item,
the new item appears at the end.

Inserting an item involves three steps:

1. Select a database item. (The new icon will appear below the item you
select.)

2. Define which type of icon you want to add. Select Edit » Insert » and then
select the item you want to add. A new icon appears in the database.

3. Define what printer, folder, or file this icon represents.
a. To define a printer, see “Defining Printer Properties” on page 63.

b. To define a folder, double-click New Folder. The Folder Name dialog
box opens. Type the name of the folder and click OK.

c. To define a configuration or download file, double-click New Config
File or New Download File. The Open dialog box opens. Locate the
configuration or download file, select it, then click Open. The
database displays the path and name of the configuration or
download file.
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Cut

Removes selected folders, printers, or files from the database and places it in
the paste buffer.

Copy

Copies selected folders, printers, or files from the database to the paste
buffer, leaving the original intact.

NOTE: You can select multiple database items by using the Ctrl or Shift key.

Paste

Places the item in the paste buffer on the database tree. To paste, you must
select a database item. The pasted item appears on the same level as the
selected database item.

NOTE: If you select Edit » Paste, the pasted item appears on the same level
as the selected database item. However, if you select Edit » Insert »
Paste Buffer, the pasted item appears one level below the selected
database item.

Delete

Permanently removes a selected folder, printer, or file from the database.

Include/Exclude

Deactivates a selected folder, printer, or file. Inactive database items display a
red circle with a slash through it on top of the item’s icon.

You cannot send information to or receive information from excluded
database items using the following Applications, Status, and Utilities menu
options: Flash File Manager, CST Manager, File Download, Configuration
Download, Update Status, and Configure Print Servers.

To activate a database item, select the inactive item and then select
Edit » Include/Exclude.
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The View Menu

File Edit ‘giew| Applications Status LHilities Upgrade Help

=l = E Collapse Tree @ X i) ﬁ * | | =2 | B

= default Expand Tree

G2E N Stle * | ® Angled Lines
Toolbar 0 Horizontal Lines
' No Lines

Figure 13. View Menu

Collapse Tree

Collapses all folders on the database menu tree. Only the top level menu
items display.

Expand Tree

Expands all folders and printers on the database menu tree. All folders,
printers, printer configuration files, and download files display.

Style

Angled Lines: Shows the links between database items using angled lines.

File Edit \iew Applications Status LHiliti

=B ol ¢ & | P[0 | &5
=) Clsample.pdh
@ =4 Building A
@ S5 Manufacturing
(D] C:\Printer Software A prg
CACanference Configs.cfg
@ Area 1 (north end of building)
€4 Area 2 (west end of building)
@ =3 Administration Office
(D] CPrinter Software B.prg
CA0ffice Configs.cfy
54 Vending Room
@ ¢4 Conference Roam ()
CAConference Caonfigs.cfy
@ =5 Special Fonts
(D] CFonts.int
@ Area 1 (north end of buildinog
g4 Yending Room 0
[C] Building B
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Horizontal Lines: Shows the links between folders using horizontal lines.

File Edit Yiew Applications Status LHiliti
SRR IREIRE
= Chsample.pdb
@ =3 Building A
@ =3 Manufacturing
(D] C:\Printer Software A prg
CAConference Configs.cfg
@ Area 1 (north end of buildinog
£ Area 2 fwest end of building
@ = Administration Cffice
(D] C:\Printer Software B.prg
CAOffice Configs.cig
£ Vending Room
9 & Conference Roorm
CAConference Configs.cfy
9 = Special Fonts
(D] CFonts.int
@ Area 1 {north end of building)
£ Vending Room
(£ Building B

No Lines: Shows no links between database items.

File Edit \iew Applications Status LUtiliti

=R |t & @ || 0| & |
=) Clsample.pdh
@ =4 Building A
Q@ =5 Manufacturing
(D] C:\Printer Software A prg
CACanfarence Configs.cfg
@ Area 1 {north end of building)
£ Area 2 fwest end of building)
9 =x Administration Office
(D] C:\Printer Software B.prg
CAOffice Configs.cf
g4 Vending Room
9 & Conference Roorm ()
CAConference Configs.cfy
@ & Special Fonts
(D] CFonts int
@ Area 1 {north end of building)
€4 Vending Room §
(£ Building B
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Toolbar

Allows you to select which buttons display on the toolbar.

Customize Toobar B
vl & Open -
vl ¥ Save

[Vl £ Folder

[vi g Printer

V] @ Configuration File

Clear Al

Set All

Default

vl @ Download File
[ IO Edit
vl &) Include / Exclude

[v] ¥ Cut

v B Copy

vl R Paste

v @ Paste Buffer

[v] X Delete

v] EEA Operator Panel

v &) Information Capture

v B configuration Editor

[vi ggj Configuration Download
[vi &g File Download

V] B8 Data Validation

v B 0DV Quality Wizard

v @ Configure Print Servers
[v] IEE Speed Keys

[v] &5 Flash File Manager

v Y Update Status
[v] = Discover Printers

[ 1 B Help

OK Cancel
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The Applications Menu

File Edit WYiew | Applications | Status Lhilities Upgrade Help

| 'ﬁ'" =i | Ici'f{" «&i|  Configuration Editor E" ﬁ" x| |E " " & ” g
=y default pdb Flash File Manager
e ] [v7) Me File Download

Operator Panel

Information Capture
Configuration Downloac
Data Walidation

ODY Quality Wizard
Speed Keys

Figure 14. Applications Menu

For an explanation of the Applications menu options, find the menu option in
Table 1 and go to the corresponding page.

Table 1. Applications Menu Options

Menu Option Page #
Configuration Editor page 87
Flash File Manager page 93
File Download page 71
Operator Panel page 79
Information Capture page 85
Configuration Download page 71
Data Validation page 96
ODV Quality Wizard page 98
Speed Keys page 99
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The Status Menu

File Edit YWiew Applications §tatus| Litilities Upgrade Help

STE (5 olala B| bwommmes K [0 GE %
default.pdh Update Status
B 5 [v7] New_Printer (4 tern|  Properties

Figure 15. Status Menu
Discover Printers

To search for printers on a network, select Status » Discover Printers, or
click the 'jE' Discover Printers button at the far right of the toolbar. The
results of the search display in the database pane.

Discover Printers searches for printers on a network based on the settings
specified in the Discovery tab of the Status Monitoring Properties dialog box.
The next section explains how to configure your search.
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Properties

Select Status » Properties to open the Status Monitoring Properties dialog
box. The dialog box contains three tabs: Discovery, Polling, and Alert
Delivery.

NOTE: To enable printer discovery, check the Enable Printer Discovery
check box.

Status Monitoring Properties E3

[Discovery | Polling | Alert Defivery |

[¥] Enable Printer Discovery

fF'rint Server Discovery rPuIIed Discovery rKnnwn Printers Discovery |

[¢] Enable Print Server Discovery Response Wait (Seconds): |5

Broadcast P | Subnet Mask | Raturn Gateway | Add

255 255 255 255 0.00.0 0.0.0.0
Remove

| OK H Cancel H Apply

Figure 16. Status Monitoring Properties:
Discovery Tab - Print Server Discovery Sub-Tab

Discovery Tab

You can discover printers on a network in three ways:

1. Print Server Discovery: This option allows you to discover all PrintNet®
printers on a subnet. To enable the option, check the Enable Print
Server Discovery check box in the Status Monitoring Properties dialog
box (see Figure 16), then click Apply or OK.

Response Wait (Seconds): To specify the time delay (in seconds) the
remote management software waits for a printer response. By default, the
value is set at 5 seconds.

Broadcast IP, Subnet Mask, and Return Gateway: These settings must
match your network configuration. See your system administrator.

NOTE: To discover unconfigured NICs, you must enter the Gateway Address
and Subnet Mask in the Return Gateway field.
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If Enable Print Server Discovery is enabled, a progress indicator displays
while the remote management software discovers printers. See
Figure 17.

File Edit View Applications Status LHtilities Upgrade Help

EEE I e R E RS E= T T TSP

= default.pdb
@E [ Mew_Printer (& template)

& Progress._ .

o Discovery
= Running Print Server Discovery

Status and Error Log:

iChecking status of printers

Figure 17. Print Server Discovery in Progress
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Status Monitoring Properties E3

[Discovery |Polling | Alert Defivery |

[¢] Enable Printer Discovery
fF'rint Server Discovery rPuIIed Discovery rKnnwn Printers Discovery |
[v] Enable Polled Discovery
FirstIP Address | LastIP Address | Add
Remove
| OK | ‘ Cancel ‘ | Apply

Figure 18. Status Monitoring Properties:
Discovery Tab — Polled Discovery Sub-Tab

2. Polled Discovery: This option allows you to select a range of IP
addresses to poll. To enable the option, click the Polled Discovery tab
and check the Enable Polled Discovery check box, then click Add (see
Figure 18). In the First IP Address field, enter the first IP address of your
desired range. In the Last IP Address field, enter the last IP address. Click
Apply or OK. The remote management software polls the printers within
your specified range and displays the results in the database pane.

If Polled Discovery is enabled, a progress indicator displays while the
remote management software discovers printers. See Figure 19.

|8 |t o o | 0] @[ 4 %] @ @] | |e=n] 8 @] <@ 3] &2 5g ¢4 =] < | Wu| x|

‘= default.pdb
A E [v7] New_Printer (A temiplate)

E;j Progress._..

JQI Discovery
= Polling 10.22.1.112

Figure 19. Polled Discovery in Progress
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Status Monitoring Properties x|
|Discovery | Polling | Alert Delivery |

[¥] Enable Printer Discovery

rF'rim Server Discovery |/Pulled Discovery |/Knuwn Printers Discovery |

[+ Enable Known Printers Discovery

‘ Clear All
Delete

| oK H Cancel || Apply

Figure 20. Status Monitoring Properties:
Discovery Tab — Known Printers Discovery Sub-Tab

3. Known Printers Discovery: This option logs previously discovered
printer IP addresses. From this log, you can select and delete previously
polled discoveries to create a new polling list to target your printer search.
To enable the option, click the Known Printers Discovery tab and check
the Enable Known Printers Discovery check box (see Figure 20). From
the polled list of IP addresses, refine your search by keeping or deleting
found IP addresses. Click Apply or OK to start a new poll based on your
specification.

NOTE: You cannot manually add an IP address to this list. If you delete an IP
address, it is lost until it is rediscovered.

If Known Printers Discovery is enabled, a progress indicator displays
while the remote management software discovers printers. See Figure 21.

|8 ol e o] 20| 4 [5]@) @) x| |e= 6 A <a < e e B | W

(= defaultpdb
3 E [V7] Mew_Printer (4 template)

& Progress...

Discovery
Known Printers 10.22.5.88

e}
Il

Figure 21. Known Printers Discovery in Progress
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Polling Tab
Status Monitoring Properties E3
[Discovery |[Polling | Alert Defivery |
[¥] Enable Status Monitoring SNMP Pacing (MS): (100
PrinterfFolder | FirstlP | LastiP | Enable | Initial Delay | Add
Discovery: true 30

Folder: root true &0 Remove

=

[ »

| OK ” Cancel H Apphy

Figure 22. Status Monitoring Properties: Polling Tab

The Polling option allows you to control the way the remote management
software polls printers on the network. For instance, you can create a timed
interval for the remote management software to poll every 30 seconds or
every two minutes. You can also specify a range of IP addresses.

To enable the option, check the Enable Status Monitoring check box in the
Polling tab (see Figure 22). The SNMP Pacing (MS) value places a delay
between each SNMP request. This feature minimizes the network load. By
default, the value is set at 100 milliseconds (.1 second).

NOTE: If Discovery is enabled, then a discovery also occurs, based upon the
settings in the Discovery tab (see “Discovery Tab” on page 29).

Now you can set parameters to a new task. The parameters include:

Printer/Folder: To select which printer or folder you want the remote
management software to poll. Click the field to select options from a drop-
down menu.

First IP: To set the beginning IP address in a polling range. Use this option if
you select Range: as the Printer/Folder option.

Last IP: To set the last IP address in a polling range. Use this option if you
select Range: as the Printer/Folder option.
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Enable: To select whether or not you want to enable polling of a specific task.
If you want the remote management software to poll the printers according to
the specifications of your first task, select true. Otherwise, select false.

Initial Delay (S): To specify the time delay from when the remote
management software starts to when the remote management software polls
printers. The time delay is calculated in seconds.

Polled Interval (S): To poll printers automatically with timed intervals
calculated in seconds. Use this option to periodically poll for new printers
every few seconds.

Response Wait (MS): To specify the time delay the remote management
software waits between SNMP responses. By default, the value is set at 300
milliseconds (.3 seconds).

NOTE: If you enter a low value for slow networks, you may receive no
response. In this case, increase the Response Wait (MS) value.
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Alert Delivery Tab

Status Monitoring Properties E3

[Discovery |Polling | Alert Defivery |

[¥] Enable Notification

[ lert Log [Email Alerts | Syslog Posting |

[w] Enable Log File

LogFile | Size | Device |  First Last [ o1
alers.log 1000 Folder: root enahl

Add

Browse

Clear

Il

Ll

[ »

OK ” Cancel H Apphy

Figure 23. Status Monitoring Properties:
Alert Delivery Tab — Alert Log Sub-Tab

Select Status » Properties to open the Status Monitoring Properties dialog
box. Click the Alert Delivery tab. Check the Enable Notification check box
to enable the option. The Alert Delivery properties allow you to customize the
way the remote management software notifies you of potential printer errors.
Descriptions of the three alert types follows:

1. Alert Log: Allows the remote management software to log alerts to a file
located in the remote management software directory. To log alerts,
check the Enable Log File check box, then click Add (see Figure 23). A
task item adds to the log list. In the task item, specify the following as
applicable, then click Apply or OK.

Log File: To name the log file. The default file name is alerts.log.

Size: To set the maximum file size, in bytes. The default (and
minimum required) size is 1000 bytes.

Device: To choose a device item you want the remote management
software to monitor, such as a folder, specific printer, or a range of IP
addresses.

First: To set the beginning IP address in a polling range. Use this
option if you select Range: as the Device option.

Last: To set the last IP address in a polling range. Use this option if
you select Range: as the Device option.
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NOTE: In the remaining alert option fields, select enable or disable as
desired.

Offline, Warning, Media Input, Media Output, Media Path, Marker,
Cutter, Barcode, Scanner, Label, Intervention Needed,
Consumables, and Power Cart: For a description of the alert groups
and printer events, refer to the Alert Groups table in chapter three of
the Network Interface Card User’s Manual. All options are enabled by
default.

Comment: Enter comments as needed.

Statuz Monitoring Properties

[Discovery |Polling [ Alert Delivery

[¢| Enable Notification

((ert Log | Email Alerts |Syslog Posting |

[¢] Enable Email

Outgoing Mail (SMTP) Server : | |

Email Subject : |F'rinter Status |

Email Sender : |printermanager@\;0urcnmpany.cnm |

SMTP Email Server Port: |25
Email Address | Deviee | First | Last Offling | Add
Remove
1= [ »
0K | ‘ Cancel ‘ | Apphy

Figure 24. Status Monitoring Properties:
Alert Delivery Tab — Email Alerts Sub-Tab

2. Email Alerts: The remote management software sends you an alert
e-mail if a printer error occurs. To set up Email Alerts, check the Enable
Email check box. Enter information in the following fields:

Outgoing Mail (SMTP) Server: See your system administrator.
Email Subject: Enter the subject of e-mail.

Email Sender: Enter your e-mail address.

SMTP Email Server Port: See your system administrator.
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Next, click Add to define a new task (see Figure 24). In the new task item,
specify the following information, then click Apply or OK.

NOTE:

Email Address: Enter the e-mail address where you want the remote
management software to send the alert messages.

Device: To choose a device item you want the remote management
software to monitor, such as a folder, specific printer, or a range of IP
addresses.

First: To set the beginning IP address in a polling range. Use this
option if you select Range: as the Device option.

Last: To set the last IP address in a polling range. Use this option if
you select Range: as the Device option.

In the remaining alert option fields, select enable or disable as
desired.

Offline, Warning, Media Input, Media Output, Media Path, Marker,
Cutter, Barcode, Scanner, Label, Intervention Needed,
Consumables, and Power Cart: Refer to Table 4 in chapter three of
the Network Interface Card User’s Manual. All options are enabled by
default.

Comment: Enter comments as needed.

Status Monitoring Properties E3

[Discovery |Polling | Alert Defivery |

[¥] Enable Notification

((Alert Log | Email Alerts | Syslog Posting |

[] Enable Syslog

Machine Address | Fort | Device | First Last | Add

14 Folder: root
Remowve

4|

[ »

OK ” Cancel H Apphy

Figure 25. Status Monitoring Properties:
Alert Delivery Tab— Syslog Posting Sub-Tab

37



Chapter

2

The Menu Bar

38

3. Syslog Posting: Used in a UNIX operating system, it allows the remote
management software to log alerts to a file located in the remote
management software directory. To log alerts, check the Enable Syslog
check box, then click Add (see Figure 25). A task item adds to the log list.
In the task item, specify the following as applicable, then click Apply or
OK.

Machine Address: The UNIX IP Address.
Port: See your system administrator.

Device: To choose a device item that you want the remote
management software to monitor, such as a folder, specific printer, or
a range of IP addresses.

First: To set the beginning IP address in a polling range. Use this
option if you select Range: as the Device option.

Last: To set the last IP address in a polling range. Use this option if
you select Range: as the Device option.

NOTE: In the remaining alert option fields, select enable or disable as
desired.

Offline, Warning, Media Input, Media Output, Media Path, Marker,
Cutter, Barcode, Scanner, Label, Intervention Needed,
Consumables, and Power Cart: For a description of the alert groups
and printer events, refer to Table 4 in chapter three of the Network
Interface Card User’s Manual. All options are enabled by default.

Comment: Enter comments as needed.
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Update Status

Update Status shows the condition of the printer at the time the status is
checked. To update the status of a printer, select Status » Update Status, or
click the T___II (green flag) button at the right of the toolbar.

Figure 26 shows a printer with a wireless NIC that uses two ports. The T_—:
(signal strength) icon represents the wireless port, while the ‘T'[E] (ethernet
port) icon represents the ethernet port.

File Edit View Applications Status LUtilities Upgrade Help

=8 | d|d] o @l Plo] 4= @@ %] =
default.pdb
@E T= = [3] Mew_Frinter (4 ternplated OMLINE:Batt 240.00 Hrs
@E T = [3] Mew Printer 1 (A ternplate) OMLINE Batt 240.00 Hrs

=

A a &= = ¢leng w

Figure 26. Update Status
When the printer status updates, the @ (printer) icon may change color:
» Green indicates the printer is functioning properly and can print
* Yellow indicates a warning, but the printer can print
* Red indicates the printer is not functioning properly and cannot print
» Grey indicates that the printer is not recognized

The message to the right of the printer description is identical to the message
on the front panel of the printer.

If you enable status polling, the printer status updates automatically.

The E (ribbon supply) icon indicates the amount of ribbon available on the
printer.

» Green indicates a full or nearly full ribbon supply
* Yellow indicates a moderate ribbon supply
* Red indicates a small or no ribbon supply

« Grey indicates that the ribbon supply feature is not supported on the
printer

NOTE: The following three icons appear only if the features are installed.
The T__: (signal strength) icon indicates the strength of the radio signal.
» Green with three or four bars indicates a strong signal

* Yellow with two bars indicates a moderate signal

* Red with one bar indicates a weak or non-existent signal

The T[E] (ethernet port) icon always remains green, since it represents a
wired connection.

The = (battery power) icon indicates the percentage of available battery
power.

» Green indicates the battery has 61% to 100% available power
* Yellow indicates the battery has 20% to 60% available power
* Red indicates the battery has less than 20% available power
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Place the pointer over the E T__: or = icon to obtain information about
the feature. See Figure 27, Figure 28, and Figure 29.

NOTE: No information displays if you place the pointer over the T[E] icon.

File Edit Yiew Applications Status LUWilities Upgrade Help
=| B cf| < & aF| PP @) | & BB R X =9 M

= default.pdb
@ﬁT::D [+3] Mew Printer (A template) QNLIMNE:Batt 240.00 Hrs

Ribhon 625m

Figure 27. The Ribbon Supply Icon

File Edit Yiew Applications Status LHilties Upgrade Help
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= default.pdb
@E ‘T'%:I:I- [+3] Mew:_Printer (4 template) ORLIMNE:Batt 240.00 Hrs

Signal Strendth 94%

Figure 28. The Signal Strength Icon

File Edit View Applications Status LHilties Upgrade Help
=B of| | o cF |32 @) | & BB R X =8

= default.pdb
@E T'_:ﬁ [+3] Mew Printer (A termplate) OMLIME:Batt 240.00 Hrs

Percent Charged: 94%
Battery Woltage: 12.1 Yalts
Current Draw; - 3.4 Amps
Time Remaining: 13.2 Haurs

Figure 29. The Battery Power Icon
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The Utilities Menu

File Edit Yiew Applications Status | Lhilities | Upgrade Help

BEEEEE R E Reboot Printer

(15|

=5 default.pdb Set Printer Password
&3 B V7] Mew_Printer (& ternplate) Set Wireless Properties
SNMP Browser

Assign IP Address
LockUnlock Menus
Configure Print Servers
Configure Wireless Printers

Figure 30. Utilities Menu

Reboot Printer

Reboots the selected printer.

Set Printer Password

The remote management software does not allow passwords to change
unless the Supervisor password matches the password in the Printer
Properties. See “Security Tab” on page 65.

NOTE: If a password exists but is unknown, you must clear it first.

See “Set Password” on page 9.

To set the printer password in the database:

1.

o & D

Double-click the printer name. The Printer Properties dialog box opens.
Click the Security tab.

Type the User and Supervisor passwords.

Check the Supervisor Mode check box.

Click OK.
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To change the printer password:
1. Click the printer name to select it.

2. Select Utilities » Set Printer Password. The Change Password dialog
box opens.

Change Pazsword |

Enter new password:

[_| Supervisor Password:

Set Delete Cancel

3. Type the new password.

4. For a new Supervisor password, check the Supervisor Password check
box. For a new User password, leave this box unchecked.

Click Set.

If you entered a new Supervisor password, double-click the printer name.
The Printer Properties dialog box opens.

Click the Security tab.

Type the same password you entered in step 3 in the Supervisor
Password field.

9. Click OK.

42



The Menu Bar

Set Wireless Properties

NOTE: For a more thorough description of these settings, refer to the
Network Interface Card User’'s Manual.

To set wireless properties, select a wireless printer from the printer database
then select Utilities » Set Wireless Properties.

The Wireless Properties dialog box contains three tabs: General, WEP
Encryption, and Kerberos.

Wireless Properties
fﬁeneral rWEP Encryption rKerherus |
ESSID: | | Sub-Channet:
Network Mode: | Infrastructure hd | Transmit Power:
Antenna Diversity: |Primary v| Transmission Rate:
Power Saver Mode: |cnnr| v| Preamble Length: |Defau|t v
[_] International Roaming Printer Settings:
Fress Read Button For Current Settings Read

Figure 31. Wireless Properties: General Tab

General Tab
You must click Read to obtain the printer’s settings before you can modify
them.

NOTE: If the NIC has a password assigned to the user guest, then a Telnet
Guest Password is required. See “Security Tab” on page 65.

ESSID (Extended Service Set Identifier): A 1 to 32 case sensitive character
string that identifies the ESS network that the printer with a wireless NIC is a
part of.

Network Mode: Determines if the client communicates using an access point
(Infrastructure) or other clients peer to peer (Ad Hoc).

Antenna Diversity: The NIC supports a single (Primary and Auxiliary) and
dual (Diverse) antenna mode.

Power Saver Mode: Determines if the NIC will go into a power saving mode
(Modes 1 through 5) or stay powered up (CAM: Continuous Access Mode).

Sub-Channel: Determines the channel for the radio frequency card:
1 through 15 and Default.
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Transmit Power: Determines the wattage of the transmission power: Max
(100 mW - Default), 50% (30 mW), 25% (15 mW), 10% (5 mW), and
1% (1 mW).

Transmission Rate: Currently unavailable. Determines the rate of data
transmission from the radio frequency card to the access point: 1 MHz, 2MHz,
5 MHz, 11 MHz, and Automatic.

Preamble Length: Determines the size of the packet header generated by
the access point: Long, Short, or Default (set by the access point).

International Roaming: Check this check box to enable roaming outside the
home country.

When you are finished, click Send to transmit the values to the printer.

NOTE: If the NIC has a password assigned to the user root, then a Telnet
Root Password is required. See “Security Tab” on page 65.

If you are not going to modify settings on any other tabs, you must update the
printer for the settings to take effect. Click Update to update the printer.

Make sure the settings match those configured in the Access Point.
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WEP Encryption Tab

Wireless Properties

fﬁeneral rWEP Encryption rKerherus |

For 40 bhit encryption (RSCIT} use 5 characters
For 128 bit encryption {ASCIT) use 13 characters
For 40 bit encryption {Hex) use 10 characters
For 128 bit encryption {Hex) usze 26 characters

® Key1 | | O/ ASCH @ Hex
Ckey2 | | O ASCH @ Hex
CKey3 | | O ASCH ® Hex
O Meyd | | O ASCH ® Hex

Figure 32. Wireless Properties: WEP Encryption Tab

You must click Read to obtain the printer’s settings before you can modify
them.

NOTE: If the NIC has a password assigned to the user guest, then a Telnet
Guest Password is required. See “Security Tab” on page 65.

Select which key you want to use for Wireless Equivalency Privacy (WEP)
encryption. Use the correct number and type of digits for your preferred
encryption strength (40 or 128 bit), then select ASCII or Hex.

Click Disable to disable WEP encryption for the selected printer.

Click Clear to clear all keys displayed on the WEP Encryption tab
simultaneously. (The keys stored in the NIC are not affected.)

When you are finished, click Send to transmit the values to the printer. You
can transmit up to four keys at once, but only the selected key will become the
active key in the printer.

NOTE: If the NIC has a password assigned to the user root, then a Telnet
Root Password is required. See “Security Tab” on page 65.

NOTE: If the values are not in the selected format, or if the exact number of
characters required is not entered, an error message will appear.
Correct the problem, then click Send again.

If you are not going to modify settings on any other tabs, you must update the
printer for the settings to take effect. Click Update to update the printer.

Make sure the settings match those configured in the Access Point.
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Kerberos Tab

The Kerberos tab contains four sub-tabs: Print Server, KDC, Set Password,
and Credentials.

Wireless Properties

fﬁeneral rWEP Encryption rKerherus |

[Print Server |KDC | Set Password | Credentials |

Status:

[_] Activate Kerberos

Renewable Lifetime: | ‘ second{s)

Print Server Hame: | |

Press Read Button For Current Settings Read

Figure 33. Wireless Properties:
Kerberos Tab — Print Server Sub-Tab

Print Server Sub-Tab
You must click Read to obtain the printer’s settings before you can modify
them.

NOTE: If the NIC has a password assigned to the user guest, then a Telnet
Guest Password is required. See “Security Tab” on page 65.

Status: Displays Authenticated or Not Authenticated once an attempt to send
Kerberos information has been sent.

Activate Kerberos: Check this check box to have the printer use Kerberos
when the printer is using a wireless connection.

Renewable Lifetime/Units: The maximum allowable renewable lifetime in
seconds, hours, or days. The range is 300 seconds to 3 days, or O (i.e., no
limit). The default is 0.

Print Server Name: The name of the print server.
When you are finished, click Send to transmit the values to the printer.

NOTE: If the NIC has a password assigned to the user root, then a Telnet
Root Password is required. See “Security Tab” on page 65.

If you are not going to modify settings on any other tabs, you must update the
printer for the settings to take effect. Click Update to update the printer.

Make sure the settings match those configured in the Access Point.
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Wireless Properties

fﬁeneral rWEP Encryption rKerherus |

[Print Server |KDC | Set Password | Credentials |

KDC Port:

KDC Name: | |

KDCRealm: | |

Clock Skew: secondis) v
TicketLifetime: | | |second(s) v

Press Read Button For Current Seftings | Read

Figure 34. Wireless Properties:
Kerberos Tab — KDC Sub-Tab

KDC Sub-Tab
You must click Read to obtain the printer’s settings before you can modify
them.

NOTE: If the NIC has a password assigned to the user guest, then a Telnet
Guest Password is required. See “Security Tab” on page 65.

KDC Port: The TCP/UDP port number used by the KDC. The default is 88.

KDC Name: The name of the KDC which the Access Point is registered. The
default is krbtgt.

KDC Realm: The realm of the KDC which the Access Point is registered. The
default is LOCALREALM.

Clock Skew/Units: The maximum allowable time difference between the
Print Server clock and the KDC clock, in seconds, hours, or days. The default
is 300 seconds.

Ticket Lifetime/Units: The maximum allowable ticket lifetime in seconds,
hours, or days. The range is 300 seconds to 3 days. The default is 10 hours.

When you are finished, click Send to transmit the values to the printer.

NOTE: If the NIC has a password assigned to the user root, then a Telnet
Root Password is required. See “Security Tab” on page 65.

If you are not going to modify settings on any other tabs, you must update the
printer for the settings to take effect. Click Update to update the printer.

Make sure the settings match those configured in the Access Point.

47



Chapter 2

The Menu Bar

IMPORTANT

48

Wireless Properties

fﬁeneral rWEP Encryption rKerherus |

(Print Server |KDC | Set Password | Credentials |

Hew Password:

Confirm Password:

| |

Press Read Button For Current Seftings | Read

Figure 35. Wireless Properties:
Kerberos Tab — Set Password Sub-Tab

Set Password Sub-Tab
You must click Read to obtain the printer’s settings before you can modify
them.

NOTE: If the NIC has a password assigned to the user guest, then a Telnet
Guest Password is required. See “Security Tab” on page 65.

New Password/Confirm Password: Use these fields to set the Kerberos
password. Click Confirm to confirm that both the passwords match.

When you are finished, click Send to transmit the value to the printer.

NOTE: If the NIC has a password assigned to the user root, then a Telnet
Root Password is required. See “Security Tab” on page 65.

If you are not going to modify settings on any other tabs, you must update the
printer for the settings to take effect. Click Update to update the printer.

Make sure the settings match those configured in the Access Point.
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Wireless Properties

fﬁeneral rWEP Encryption rKerherus |

[Print Server |KDC | Set Password | Credentials |

Principal Name:

Service Principle Valid Starting Expiration
Date Time Date Time

Press Read Button For Current Seftings | Read

Figure 36. Wireless Properties:
Kerberos Tab — Credentials Sub-Tab

Credentials Sub-Tab

This tab displays the Service Principle, the date and time the settings are
valid, and the date and time the settings expire.
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SNMP Browser
& SNMP Browser M=] B3
File
(- | oi: 136131110 | community: [public |
| Get || Walk || Clear |

The SNMP Browser enables you to view attribute values in the Printer MIB
managed by the NIC. You can retrieve an attribute value of a specific MIB
Object ID (OID), or you can walk or traverse the MIB.

Three inputs are required before you can use the SNMP Browser:
1. IP: defines the IP address of the target printer.

2. OID: defines either the specific MIB object ID you want to view, or the
starting location for the MIB walk.

3. community: defines the access community defined in the NIC. The
default is public.

The Get button retrieves the attribute and attribute value for the specific OID
entered. If the OID entered is invalid, you will receive the Error: SNMP error
message.

The Walk button traverses the MIB starting with the OID entered. The display
is in the format: OID=Attribute_Value.

The Clear button clears the current display.

The File menu allows you to open a previously saved SNMP Browser
session, save the current session to file, or send the current session to a
printer.
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Assign IP Address

& Aszzign IP Address

SIS E3

Reply IP Address: |255.255.255.255

Hardware Address: |

New IP Address: |

New Mask: |

New Gateway: |

Assign

Cancel

Figure 37. Assign IP Address

Allows you to assign IP addresses remotely to NICs that have not been
previously configured, or to reconfigure the NIC settings. See Figure 37.

This utility requires expert network knowledge. If you assign incorrect
network parameters to the printer, then other devices on the network
may operate improperly, possibly causing the whole network to be

unusable.
The Assign IP Address utility has five fields:

* Reply IP Address: To enter a subnet broadcast number or a direct IP

address to find the printer.

» Hardware Address: To enter the Machine Access Code (MAC) on the

NIC.

* New IP Address: To assign the printer its new IP address. Make sure
this address is correct and do not enter an already existing IP address.

 New Mask: To enter the new mask address, if necessary. If you need the

same mask, type the mask number.

* New Gateway: To enter the gateway number the new printer uses.

Once you click Assign, the NIC settings change immediately.

NOTE: To view the new settings on the operator panel, reset the NIC (refer to
the Network Interface Card User’s Manual) or reboot the printer: set
the power switch to O (Off), wait 15 seconds, then set the power

switch to | (On).
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Lock/Unlock Menus

# Menus Lock Ed

E Please make a selection

Lock menus -

OK Cancel

Figure 38. Menus Lock Dialog Box

The Menus Lock dialog box allows you to lock or unlock menus on a selected
printer.

When you lock menus on a printer, the menu tree is disabled in the operator
panel (physical and virtual). Any key that affects the menu tree such as +, —,
T, 1, 4, UP, DOWN, NEXT, and PREV will not function. Also, any key that
goes to a menu, e.g., the JOB SELECT or TEST PRINT key, will not function.

NOTE: When some of the above listed keys are used in combination with
another to perform functions not related to the menu, they are not
disabled.

Other keys not disabled are those that perform a function, e.g., PAUSE,
FEED, ONLINE, PAPER ADVANCE, VIEW, SET TOF, PRT CONFIG, and
PAGE EJECT.
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Configure Print Servers

& Configure Print Servers |_ (O] ]
Login: Password: [¥] Automatic
Printer [ Status [ TrapPot [ waming | oOfing | Mediainput | MWedia Output |
Mewe_Printer Ready Set ] ] [} [l

; i D
Press (Start) to configure the Print Servers Start Cancel

Figure 39. Configure Print Servers Window

To access the Configure Print Servers application, select one or several
printers from the printer database then select Utilities » Configure Print
Servers or click the @ Configure Print Servers button. The Configure Print
Servers window appears (see Figure 39).

The Configure Print Servers application allows you to set the trap port
according to the SNMP Trap Server setting (see page 21).

The Configure Print Servers application also allows you to select alert groups.
To select an alert group, click the check box(es) of the corresponding
option(s). The alert group options include:

*  Warning » Barcode

» Offline * Scanner

e Media Input * Intervention
e Media Output « Consumable
* Media Path * Label

*  Marker » Power Cart
» Cutter

Click Start to configure the print servers.

NOTE: Check the Automatic check box to have the remote management
software connect directly with the printer.

Uncheck the check box to have the remote management software
make a Telnet connection with the printer. Enter root in the Login
field and the password for the user root in the Password field.

When your printer encounters a problem that falls within the parameters of the
selected alert options, the corresponding alert message appears. Refer to the
Alert Groups Table in chapter three of the Network Interface Card User’s
Manual for descriptions of the alert message options.

NOTE: To check the print servers configuration, go to the NIC web page as
discussed in chapter three of the Network Interface Card User’s
Manual.
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Configure Wireless Properties

Selecting individual printers and modifying wireless parameters is time
consuming, especially when several printers need to be configured with the
same property values.

To simplify this, the remote management software provides a batch mode
operation. This involves creating and modifying a wireless.xml file (which
contains the batch mode information), then sending this file to all the specified
wireless printers.

Create the wireless.xml File

1. Make sure the printers you want to receive the batch processing are in
the printer database, and that their status has been updated. See “Update
Status” on page 39.

2. To be certain that the remote management software knows the printers’
current settings, make sure the printers have been read. See “Set
Wireless Properties” on page 43.

3. Select the wireless printers to be configured (or a folder of printers), then
select Utilities » Configure Wireless Properties.

NOTE: If you are prompted to overwrite an existing wireless.xml file, click
Yes, since you will be configuring a new set of printers.

A dialog box opens with the selected printers displayed. See Figure 40.

Wireless Properties

Aowiireless.xml file has heen created from
the wireless printers in your database.

Flease checkthe values and make any corrections
necessany in the wireless.xml file.

Printer Mame =tw_0AJOED
IP Address=10.224.2.38

ireless Properties

ESSID =101

Metwork mode = infrastructure
Fower Saver mode = CAM
Antenna diversity = diverse
Transmission rate = auto

Suh Channel = default
Freamhble Length = default
Transmit Power= 100

ol

Start Cancel

Figure 40. Sample Wireless Properties
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The wireless.xml file has been created.

NOTE: If your printer selection includes a printer with a wireless NIC that
uses both the T__: wireless and 'T'[E] ethernet ports, the generated
wireless.xml file will list only the ethernet port as the interface for
sending wireless properties.

4. Click Cancel.

Modify the wireless.xml File

Locate and open the wireless.xml file, which is located in the remote
management software program directory. See Figure 41.

<7sml version="1.0" encoding="UTF-8" 7=
- <WirelessPrintars»

- «Printer enabled="false" name="A Printer" ipAddres=="0.0.0.0" iIFMum="2">
<TelnetRootPassword passwaord="" /=
<WirelessProperties essid="101" networkMode="infrastructure"
powerSaverMode="CAM" antennaliversity="diverse" transmissionkRate="auto"
subChannel="default" preambleLength="default" transmitPowesr="100"
internationalkRoaming="false" /=
- <WEP enabled="false" selectedkey="0">
zkKeyl value="" type="Hex" /=
<Key2 value="" type="Hex" /=
<Key3 value="" type="Hex" /=
zKevd value="" type="Hex" /=
< AWEP S
<Kerberos enabled="false" activate="false" clockSkew="300"
clockSkewlnit="seconds" ticketLifetime="43200" ticketUnit="seconds"
renewablelifetime="0" renewablaUnit="seconds" printServerfamea=""
portkDC="" namekDC="" realmkDC="" password="" /=
</Printers
< MwlirelessPrinters:s

Figure 41. The wireless.xml File

To modify this file, open it using a text editor. The following values can be set
for the attributes (the default item is listed first).

NOTE: This following information is automatically inserted near the beginning
of the wireless.xml file (as comments).

Printer

enabled: false, true (false causes the remote management software to skip
the printer update)

name: A Printer (the name of the printer in the printer database)
ipAddress: 0.0.0.0 (IP address of the printer)

iFNum: 2 (this setting must always be 2)
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TelnetRootPassword

password: <null> (NIC password)
NOTE: <null> indicates that there is nothing in the allotted space.

WirelessProperties

essid: 101 (1 to 32 character string)

networkMode: infrastructure, adhoc, pseudo

powerSaverMode: CAM, 1 to 5 (CAM is Continuous Access Mode)
antennabDiversity: diverse, primary, auxiliary

transmissionRate: auto, 1, 2, 5, 11

subChannel: default, 1 to 15

preambleLength: default, long, short

transmitPower: 100 (figure is in percent, range is 1 to 100)

internationalRoaming: false, true

All the information in the wireless.xml file is sent as clear text during
batch mode operation. For security, send the following information to a
wireless printer using the 'T'[El ethernet port.

WEP

enabled: false, true (false causes the remote management software to ignore
the rest of the WEP section)

selectedKey: 0, 1 to 4 (0 disables WEP encryption)

Key1-Key4:

value: <null>

For 40 bit encryption (ASCII) use 5 characters
For 128 bit encryption (ASCII) use 13 characters
For 40 bit encryption (Hex) use 10 characters
For 128 bit encryption (Hex) use 26 characters

type: Hex, ASCII

Kerberos
enabled: false, true (false causes the remote management software to ignore
the rest of the Kerberos section)

activate: false, true (true causes the printer to use Kerberos when the printer
is using a wireless connection)

clockSkew: 300 (range is 60 seconds to 15 minutes)
clockSkewUnit: seconds, minutes

ticketLifetime: 43200 (range is 300 seconds to 3 days)
ticketUnit: seconds, minutes, hours, days
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renewableLifetime: 0 (range is 300 seconds to 7 days; 0 means there is no
renew limit and the remote management software ignores the renewableUnit
value)

renewableUnit: seconds, minutes, hours, days

printServerName: <null> (maximum of 63 printable characters; in the
Windows environment, the user name defined in the Windows server must be
changed accordingly)

The KDC settings must match those configured in the Access Point.
portKDC: <null> (range is 0 to 65535)

nameKDC: <null> (maximum of 127 printable characters)

realmKDC: <null> (maximum of 127 printable characters)

password: <null> (maximum of 40 printable characters, excluding
the " character)

When the values are correct, save the file as wireless.xml and place it in the
remote management software program directory.

For security, limit access to the wireless.xml file, since it contains WEP
keys and Kerberos passwords.

Send the wireless.xml File to the Printers

1. Select Utilities » Configure Wireless Properties.

When you are prompted to overwrite an existing wireless.xml file, click
“No,” since you have just created and modified it.

2. Click Start.

The Start button will turn red and change to Stop. The remote
management software verifies the wireless properties and any errors
discovered will display.

If all data in the wireless.xml file are valid, they will be sent to all printers
specified in the file. Click Stop to abort the setting of the wireless
properties while in batch mode operation.

Aborting the batch mode operation will leave the printers’ wireless
properties in a mixed state, some new settings and some old settings.
Abort only if you want to make a value correction in the wireless.xml file.
Save the corrected file and start the batch mode operation again.
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When the data have been successfully sent, the Wireless Properties
dialog box will update. See Figure 42.

Wireless Properties |
information appears hefore accessing the printers. =
To abortthe hatch mode pracess, press the Stop key.

arning: Ifthe hatch process is aborted the printers may
end upin an unknown state.

Sending wireless properties to: M_0AQJOED
IP Address: 10.224.2.38

Fesults:
ireless properies successiully set.

Info: WEF element is disahled.

Info: Kerberos element is disabled.

Rehooting printer.

Start Cancel

Figure 42. Wireless Properties Successfully Sent
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The Upgrade Menu

For a complete description of upgrading, see “Upgrading Your Software And
Print Server” on page 107.

File Edit View Applications 5Status LHilities | Upgrade | Help

=| B | 0F| | 6| oF 1, TS | Upgrade Wizard F

= default pdb b
@E (7] Mew_Printer (& template)

Upgrade Wizard

Identifies existing printers available for feature upgrading and facilitates in the
upgrade process.

About

Displays the remote management software upgrade policy.

The Help Menu

File Edit View Applications Status LUWilities Upgrade Help|
= B o ] e | [32] @) | & || | @) X | Avow

= default pdb
@E [ Mew Printer (& template)

Figure 43. Help Menu

About

Displays the remote management software About dialog box. The About
dialog box shows the program’s part number and version information.
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The remote management software toolbar contains buttons that perform
functions. See below for a description of each button. Refer to the specified
page for a more detailed description.

You can select which buttons display on the toolbar. See page 26.

Button Description

Open: Opens a new printer database.

Save: Saves the current printer database.

Folder: Inserts a new folder into the printer database
(page 22).

Printer: Inserts a new printer into the database
(page 22).

Configuration File: Inserts a new Configuration file into
the database (page 22).

Download File: Inserts a new Download file into the
database (page 22).

Edit: Defines the properties of the selected item
(page 63).

Include/Exclude: Deactivates a selected folder, printer,
or file (page 23).

Cut: Removes a selected folder, printer, or file from the
database and places it in the paste buffer (page 23).

Copy: Copies a selected folder, printer, or file to the
paste buffer (page 23).

Paste After: Pastes the item in the paste buffer after the
selected item (page 23).

Paste Into: Pastes the item in the paste buffer into the
selected item (page 23).

Delete: Removes the selected item (page 23).

Operator Panel: Virtual control panel that allows you to
make selections via the remote management software
as if you are using the actual printer control panel
(page 79).

ix@2@® f 08B & ¢ 0O

o Information Capture: Allows the remote management
software to capture information sent between the
computer and the printer (page 85).

L
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Button

ex 7 &l B E & 6

Description

Configuration Editor: Allows you to edit the data sent
from the computer to the printer before the printer
receives it (page 87).

Configuration Download: Allows you to download a
configuration file to the printer (page 71).

File Download: Allows you to download a flash or
firmware file to the printer (page 71).

Data Validation: Opens the Data Validation window
(page 96).

ODV Quality Wizard: Opens the ODV Quality Wizard
window (page 98).

Configure Print Servers: Opens the Configure Print
Servers window (page 53).

Speed Keys: Opens the Speed Keys window (page 99).

Flash File Manager: Opens the Flash File Manager
window (page 93).

Update Status: Marks a printer or printers for status
updates (page 39).

Discover Printers: Searches for new printers (page 28).

Help: Opens the Help window (page 59).
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Managing the Database

To organize your databases easily and effectively, use the Edit option on the
Printer Database menu bar. You can add, delete, and assign printers,
configuration files, and download files to your database tree. You can also
organize them using folders. All Edit menu functions have buttons on the
toolbar (see page 60).

Database Iltems

I:l Folder: Use folders to group the elements of your database.
Ef—_?] Printer: See “Defining Printer Properties” on page 63.

Configuration file: A file created in the Configuration Editor (see
page 87) and stored on your host computer. A configuration file
contains user-defined printer configurations that you can download to
your printer using either the Printer Database or the Configuration
Editor.

@ Download file: A flash file stored on your host computer (i.e., printer's
firmware file) that you can download to the flash SIMM memory of a
printer or group of printers.

62



Managing the Database

Defining Printer Properties

File Edit Yiew Applications Status Utilities Uporade Help

=& ol e[ PO 4| @@ %=
1= default pdb
@E [¥7] Mew_Pritar & tarmnlatay

Identification | Security rCnnnec‘tinns rlnfnrmatinn |

Name {Unique): |N9W_Printer |

=

A & =56 | W] x|

Printer Description: |A template |

Onhyuse characters A..Z, a..z, 0.9 for printer name and description.

e OK Cancel | __________________________________________________________________

Status and Error Log:

Figure 44. Defining Printer Properties

Before you can use any of the remote management software applications,
you must define the printer’s properties. You must identify the printer and
configure how the printer communicates with the remote management
software. To define a printer, double-click the printer's name or click the y)
(edit database entry) button. The first time you run the remote management
software, double-click New_Printer (A template). The Printer Properties
dialog box opens. See Figure 44.

The Printer Properties dialog box contains four tabs: Identification, Security,
Connections, and Information, described in the next sections.
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Identification Tab

Pinter Properties ———______________________E|
]Iderrtiﬁ[:atiun | Security rCunnemiuns |/Infurmatiun |

Hame (Unigue):  [Mew_Printer

Printer Description: |4 termplate

Onby use characters A..7, a..z, 0..9 for printer name and description.

0K Cancel

Figure 45. Printer Properties: Identification Tab

Name (Unique)/Printer Description: Assigns a name to your printer to
identify it in the Printer Database. You can also assign a printer description,
which appears in parentheses to the right of the printer name in the database.

When you assign a printer name and description, use only the alphanumeric
characters A-Z, a-z, and 0-9. Underscores and spaces may be used to
separate words.
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Security Tab

Printer Properties E |

rldentiﬁcatiun Security| Connections |/Infurmatiun |

User Password:

Superndasor Password: [_| Supervisor Mode

Telnet Guest Password:

Telnet Root Password:

Onby use characters A..7, a..z, 0.9 for passwords.

0K Cancel

Figure 46. Printer Properties: Security Tab

User/Supervisor Password: Enter the printer's password, if appropriate.
The password feature restricts access to certain functions of the remote
management software. In User mode, the remote management software does
not allow the following functions: downloading files, configurations, or
configuration names to the printer; clearing the error log; and setting
passwords. Supervisor mode allows unrestricted access to all functions of the
remote management software.

User and Supervisor passwords are only recognized up to 9 characters, and
are displayed as *****, one * for each character typed. Use only the
alphanumeric characters A-Z, a-z, and 0-9 for passwords. Underscores and
spaces may be used to separate words. To set up a password, see page 41.

Telnet Guest Password: The remote management software uses Telnet to
poll the status of older printers. If your printer reports a Telnet error (see
Figure 47), enter the password for the user guest. See your system
administrator.

File Edit Yiew Applications Status LUtilities Upgrade Help

=B o | o b [P 2| & || @) & X =]

default.pdb
ﬂg 1] Bew Printer (A template) Telnet Error:Check =guest= passward

L
=

8| @ = =g

Figure 47. Telnet Guest Password Error: Polling the Printer Status
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The remote management software also uses Telnet to read wireless printer
settings. If the remote management software reports a Telnet error when
attempting to read wireless printer settings (see Figure 48), enter the
password for the user guest. See your system administrator.

NOTE: After you enter the password for the user guest, you must click OK to
close the Printer Properties dialog box so that the remote
management software will recognize the Telnet Guest password.

Wireless Properties

fﬁeneral rWEP Encryption rKerherus |

ESSID: | | Sub-Channel:

HERM DR % Mot A Wireless Printer

Antenna Diversity: e Either this is not a wireless printer or a
connection to the printer cannot be obtained.

Power Saver Mod gl

[_1 International Roaming

Printer Settings:

Press Read Button For Current Settings Read

Figure 48. Telnet Guest Password Error: Reading Wireless Settings
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Telnet Root Password: The remote management software uses Telnet to
update wireless printer settings. If the remote management software reports a
Telnet error when attempting to update wireless printer settings

(see Figure 49), enter the password for the user root. See your system
administrator.

NOTE: After you enter the password for the user root, you must click OK to
close the Printer Properties dialog box so that the remote
management software will recognize the Telnet Root password.

Wireless Properties

fﬁeneral rWEP Encryption rKerherus |

E3SN: |1 m % Failure Sending Wireless Properties

Network Mode: e Telnet error occured while sending the new
wireless properties to the printer.

Antenna Diversity:
Error: Failure occured while setting the essid.

Power Saver Mod . gl
Please send the properties again.

[_] International Ri attings:
Press Stop Button To Abort Sending Properties |$ -

Figure 49. Telnet Root Password Error

67



Chapter

2

Managing the Database

68

Connections Tab

Pinter Properties ———______________________E|
rldentiﬁcatiun |/Securit3.r Connections | Information |

rnccess Method rNetwurk |

Access Method: | Ethernet

Download Mode: | Access Method ~

Download Timeouwt: | 4 minute -

0K Cancel

Figure 50. Printer Properties:
Connections Tab — Access Method Sub-Tab

The Connections tab contains two sub-tabs: Access Method and Network.

Access Method Sub-Tab

Access Method: Identifies how the remote management software accesses
the printer. Ethernet is the only option available. Refer to the Network
Interface Card User’s Manual to set up the NIC for your printer.

Download Mode: Identifies how the remote management software
downloads files and configurations to the printer. Access Method is the only
option available. All downloads will use the NIC.

Download Timeout: Specifies the number of minutes the printer waits for
data while downloading a file from the host computer. If a stall lasts for more
than the specified time, the printer times out and the download terminates. If
you have a slow connection between the remote management software and
the printer, you may need to define a longer Download Timeout period. Define
the Download Timeout between 1 and 60 minutes (the default is 1 minute).
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Network Sub-Tab

Pinter Properties (]
|/Identiﬁ[:atiun rSEcurﬂy Connections | Information |

rnccess Method rNetwurk |

IP Address: |127.0.0.1

Port Humber: (3001 Default

Time Out (5..300 seconds): 15

0K Cancel

Figure 51. Printer Properties: Connections — Network Tab

Enter the printer’s IP Address and Port Number. (Click Default to reset the
Port Number to 3001.) The Time Out option sets the amount of time, in
seconds, the remote management software waits for a response from the
printer after sending a command. If there is no response in the specified
amount of time, an error message appears in the Status and Error Log pane.
If you have a slow connection between the remote management software and
the printer, you may need to define a longer Time Out period. Define the Time
Out between 5 and 300 seconds (the default is 15 seconds).

NOTE: The Network settings must match the settings in the printer’s front
panel menu. See “ETHERNET PARAMS?” in the printer's User’s
Manual to check the IP address. Check the PPM Port Number in the
Factory menu to check the port number.
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Information Tab

Printer Properties E |

|/Identiﬁ[:atiun rSEcurﬂy rCunnemiuns Information
Hardware Address: 000807 2:09:CH:FT

IP Mask: 265.0.0.0

Gateway: 10.22.1.254

Print Server Mame: M_09C49F7

ShB Workgroup: WORKGROUP

Location: null

Serial Mumhber: 51703

0K Cancel

Contains information about your printer. See the Network Interface Card
User’s Manual for more information.
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Downloading Files

NOTE: The terms download and upload as used here and in the software
indicate the printer’s point of view. Therefore, when you download a
file using the remote management software, you are sending
information to the printer (the printer downloads). When you upload a
file, you are receiving information from the printer (the printer
uploads).

The remote management software allows you to download Configuration and
Download files to either a single printer or to a group of printers. To download
a Configuration or Download file to a single printer, insert the
(Configuration file) or @ (Download file) icon below the printer (one level
lower than the printer). To download a Configuration or Download file to a
group of printers, insert the proper icon on the same level as the printers (in
the same folder containing the printers). Insert additional Configuration or
Download file icons if you want to download multiple files or configurations.

Once you define Configuration and Download files on your database, you
must download them to your printer in order for them to affect the active print
state. Use the Printer Database to download as many files to as many printers
as you want.

NOTE: Each emulation used by the printer has its own list of valid flash files it
can use. Refer to the appropriate Programmer’s Reference Manual
for details about valid flash files.

To download a Configuration file that is on the same level or one level
lower than the target printer on your database tree, select the printer to
receive the download and select Applications » Configuration Download.
To download a @ Download file that is on the same level or one level lower
than the target printer on your database tree, select the printer to receive the
download and select Applications » File Download.

Once you choose your download option, a dialog box opens that shows all the
files that will download to each printer. Confirm that the correct files will be
sent to the appropriate printers. Click Upgrade to begin the download. Click
Cancel to cancel the download and start over.

NOTE: Be sure to calibrate your thermal printer after you download a
configuration to it. See “Running Auto Calibrate” in the printer’s
User’s Manual.

You can also download a series of files to several printers at once using
folders. Select a folder and select either Applications »

Configuration Download or Applications » File Download. All of the
appropriate files inside the selected folder download to all of the printers
inside that folder.

NOTE: Downloading a Configuration file does not immediately update the
printer’s active configuration. You must activate a downloaded
configuration using the Load Config. setting in the printer’s operator
panel. See the printer's User’s Manual for details.

See page 72 for examples of using the Printer Database to download files.
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Figure 52 shows a sample database.

File Edit View Applications Status Utilities Upgrade Help

=& || & @ P 2| | & || @ @ | =
=] Clhsample.pdb
@ =3 Building A
@ =3 Manufacturing
[D] CoPrinter Software A prg
CrhManufacturing Configs.cig
@j Area 1 (north end of huilding
£ Area 2 fwest end of building)
@ =3 Administration Office
(D] cPrinter Software Buprg
CAOffice Configs.cfg
54 vending Room
% & Conference Room
CiACanference Configs.cf
@ &3 Special Fonts
(D] =:Fonts t
@ Area 1 (north end of huilding
£ vending Roorn
[C] Building B

Status and Error Log:

IR

Figure 52. Sample Database

In the sample database, the printers are organized according to different parts
of the building. Each area contains its own printers, Configuration files, and
Download files.
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Example 1

In the following example, the user selected the Conference Room printer,
then selected Applications » Configuration Download or clicked the
[fﬁ (configuration download) button. The Configuration Download dialog box

opens.

& Configuration Download =
Double click on an entry to change its settings {(onhy until Upgrade is pressed)
Printer | Upgrade File | Progress | Configurations
[v3] Conference Room 0. CAConference Configs.cfo|ldle F12345678 (PU=1)
| Upgrade | | Cancel |

Figure 53. Configuration Download: Conference Room Printer

The Configuration Download dialog box displays the printer receiving the file,
the name of the file being sent, the progress of the download, and the
configurations contained within the file. If the user clicks Upgrade, the
Conference Configs.cfg file is sent to the Conference Room printer. The
dialog box indicates the progress of the file as it downloads.
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Example 2

In the following example, the user selected the Manufacturing folder, then
selected Applications » Configuration Download or clicked the

(configuration download) button. The Configuration Download dialog box
opens.

& Configuration Download M= E
Double click on an entry to change its settings {(onhy until Upgrade is pressed)
Printer | Upgrade File | Progress | Configurations
[v3] Area 1 {north end of ... | CAConference Configs.cfg|ldle F12345678 (PU=1)
[W3] Area 2 fwest end of . |CAConference Configs.cfg|ldle F12345678 (PU=1)
Upgrade | | Cancel

Figure 54. Configuration Download: Manufacturing

The remote management software sends all configuration files inside the
Manufacturing folder to all printers inside the Manufacturing folder. If the user
clicks Upgrade, the Manufacturing Configs.cfg file is sent to printers Area 1
and Area 2.

Notice that the Printer Software A.prg file, located inside the Manufacturing
folder, is not on the download list. The remote management software
downloads Configuration and Download files separately. To download the
Printer Software A.prg file to these printers, select the Manufacturing folder,
then select Applications » File Download.
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Downloading zettings E3 |

Configurations
Hame: Download: Power-Up:
Factory Default ] ]
1 ¥l
2 vl o
3 ¥l o
4 ¥l il
5 ¥l o
6 ¥l )
7 [
8 [
OK Cancel

Figure 55. The Download Settings Window

You can also specify which configurations within the file you want to
download. Double-click the name of the printer you want to make adjustments
to, and a dialog box opens that allows you to select or deselect specific
configurations. Only the selected configurations download. See Figure 55.
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Example 3

In the following example, the user selected the Building A folder, then

selected Applications » File Download or clicked the
download) button. The File Download dialog box opens.

& File Download

K (flash file

ISI=] E3
Double Click on an entry to change the download mode
Printer | Download Mode | Frogress | Upgrade File

[v3] Area 1 {north end of ... | Download wiConfigurati... |1dle CAPrinter Software Aprg
[Ww3] Area 2 fwest end of . | Download wiConfigurati... |1dle CAPrinter Software Aprg
[w3] Wending Room § 0. |Download wiConfigurati... |1dle CAPrinter Software B.prg
[v3] Conference Room (.. |Download wiCaonfigurati... |1dle CAPrinter Sofhware B.prg
[v3] Area 1 {north end of ... | Download ldle CAFonts.fnt

[w3] Wending Roorm & 0. |Download Idla CAF onts. fnt

Upgrade | | Cancel |

Figure 56. File Download Window

The remote management software downloads files from the selected folder,
as well as its sub-folders. If the user clicks Upgrade, the Printer Software
A.prg file is sent to printers Area 1 and Area 2, the Printer Software B.prg
file is sent to the Vending Room and Conference Room printers, and the
Fonts.fnt file is sent to the Area 1 and Vending Room printers.

If you click Cancel during the upgrade, before the Progress field
displays “Done,” the printer will be left in an unstable state.
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The options in the Download Mode column can be changed for a printer
firmware file. Double-click the printer you want to change, and the File
Download — Download Mode window appears. See Figure 57.

File Download |
Download Mode
(@ Download without presendng configurations or flash files
) Download preserving configurations onhy
i Download preserving flash files onky
) Download preserving configurations and flash files

1 Skip this entry

OK Cancel

Figure 57. The File Download — Download Mode Window

Download without preserving configurations or flash files: When the
firmware file downloads, all configurations are reset to their original, factory

settings.

Download preserving configurations only: When the firmware file
downloads, the configurations saved in the printer are preserved.

Download preserving flash files only: When the firmware file downloads,
the flash files are preserved.

Download preserving configurations and flash files: When the firmware
file downloads, the configurations and flash files are preserved.

Skip this entry: As the remote management software moves through the
download queue, any files marked Skip this entry do not download.
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3 Applications and
Web Access

Operator Panel

The remote management software includes a virtual operator panel that
simulates all the functions of the actual operator panel on your printer.
Figure 58 shows the operator panel for a pedestal model line matrix printer;
Figure 59 cabinet model line matrix printer; Figure 60 and Figure 61 thermal
printers; and Figure 62 and Figure 63 laser printers.

The layout of the operator panel changes to visually simulate the printer being
used (line matrix, thermal, or laser), but the keys and indicators function as
described on page 83, regardless of the type of printer used.

To access the operator panel, select the appropriate printer from the Printer
Database and then select Applications » Operator Panel or click the

[2=] (operator panel) button.
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Operator Panel Window

Message Display Secondary Operator Keys

o Now Printr 1] I |

ONLINE e > 1+ +
ETHERMETPGLLP+ PRT JoB
FREV || NET up Do || SETTOF | CONFIG | SELECT || ENTER
]
ONLINE PARER
CLEAR | ADVANCE [MBW EJECT| CAMCEL
JE— /- Disabled W Busy O ——
/ x
, /
Primary Operator Keys

Status Indicator Disabled/In Progress Indicators

Figure 58. Line Matrix Printer Operator Panel (Pedestal Model)

Operator Panel Window .
Status Indicator

Secondary Operator Keys Message Display

—l

SET TOF
up | OHLINE
|E oo conr | [ETHERNETPGLALP+
FREV NEXT |
|ﬁ E JOB SELECT
_— RARER
|ﬁ ENTER OMLINE ~ ADWANCE  WIEW CANCEL
DOUvN L L L L L
CLEAR / EIECT
_ /
E— /- Disabled [N Pusy O ——
/. A
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Primary Operator Keys

Disabled/In Progress Indicators

Figure 59. Line Matrix Printer Operator Panel (Cabinet Model)
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Message Display & Dperator Panel [Hew _Pri._. |

|ONLINE _
ETHERNET/PGL/LP+ Status Indicator
A
Primary Operator Keys /
’i PALSE
OMLINE
’i FEED
’i CAMCEL
’i TEST
Secondary Operator Keys
CLEAR
\ up [ ]
n FRT COMFIG
PREW HEXT [ ]
n n JOB SELECT
’— I
DEN ENTER
[ Disabled/In Progress
_— % Indicators

Figure 60. Thermal Printer Operator Panel (T4000)
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& Dperator Panel [Thermal P__. =l E3

Message Display
ad

DHLINE
ETHERHET fPGL fLP+

Operator Keys
\ @

Disabled/In Progress
Indicators

Figure 61.Thermal Printer Operator Panel (T5000)

Status Indicator Message Display

or Panel [New_Pnnter]

DFRUM

FUSEFR

OMLINE
. [ () [
LINj= 5¥E JOBIM  STAND BY ETHERMET/PGLILP+ —
SYHC AL PROCESS

FAPER: PATH

CANCEL
_—
OHLINE  FAULT

—_— Di=abled Busy [N ——
Pk
/ Secondary Operator Keys . .
Disabled/In Progress Indicators

Primary Operator Keys
Figure 62. Laser Printer Operator Panel (L55XX)
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Message Display

Status
Indicator

& Operator Panel [Mew_Printer] |

OMNLINE
ETHERNET/PGL/LP+

JOB IN

I CHECE I PROCESS
| PAGE EIECT
| [ Primary Operator

Keys

j/ —— W Disabled [N Busy —
\\I

/

Secondary Operator Keys

Disabled/In Progress Indicators
Figure 63. Laser Printer Operator Panel (L1524)

Primary/Secondary Operator Keys

Clicking the primary and secondary operator keys in the operator panel
causes the printer to perform the same actions as if you were physically
pressing the keys on the printer’s operator panel. For example, when the
printer is online, click the ONLINE key (line matrix printers) or the PAUSE key
(thermal printers) to take the printer offline. Click the ONLINE (or PAUSE) key
again to place the printer back online.

Some functions require pressing multiple keys at the same time. To simulate
this, hold down the Shift key on your host keyboard as you select each key.
Release the Shift key, and the selected keys on the operator panel activate
as if they were pressed simultaneously.

For example, to unlock the ENTER key, hold down the Shift key on your
keyboard, then click UP and DOWN (line matrix printers) or | and . (thermal
printers). Release the Shift key, and the ENTER () key unlocks.

To perform some functions you must press keys for different lengths of time.
For example, on a line matrix printer, in offline mode, pressing and releasing
the PAPER ADVANCE key quickly on the printer’s operator panel performs a
line feed; pressing and holding the PAPER ADVANCE key for more than a
second advances the paper to the next top-of-form. The same is true for the
operator panel. Click and release the PAPER ADVANCE key quickly to
perform a line feed. Click and hold the key down for longer than a second, and
the PAPER ADVANCE key turns a different color and advances the paper to
the next top-of-form.
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NOTE: For an explanation of the functions of each primary and secondary
operator key, see the printer's User’s Manual.

Message Display

The message display shows what is displayed on the printer’s LCD. Use the
message display to configure menu options and read error messages.

Status Indicator

The status indicator displays the current operating mode:
Online mode: The indicator displays bright green.
Offline mode: The indicator displays black.

Fault mode: The indicator flashes.

Disabled Indicator

Normally, when you control the printer via the operator’s panel, the Disabled
light is off, and the Enable button underneath the status indicator is grayed
out. While the remote management software has control of the printer, the
message PRINTER UNDER REMOTE CONTROL appears on the printer’s
LCD display to alert others that the printer is being controlled remotely.

However, if someone presses a key on the printer, the virtual operator panel
disables. The Disabled indicator lights up, and the Enable button activates.
Click the Enable button to give control of the printer back to the virtual
operator panel.

In Progress Indicator

This light flashes when the printer is working on a job or moving paper.
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Information Capture

£ Information Capture [New_Printer] [ [O] x]
File Configuration Printout Error Loy Directory

POWER ON CONFIGURATION - FACTORY CONFIGURATION
The Printronix P5000 series of Line Matrix printers
Copyright (o) 1998-2001 by PRINTRONIE Inc.
A1l rights reserwved.
Date 09-Jul-01
Program File Version 3.11G Part No. 358217
IGP Version 3.10cC

LinePrinter+ Version 3.10C

D V3.10C 09-Tul-01 #338213
EC VZ.03H 03-Tul-01 #338238
BOOT/ CME V1.05W 11-Dec-00 #337196
SHUTTLE TYFPE 2000

FLASH 4 ME

DERAM 4 ME

SECURITY PAL 154140-017
CONFIGURATICON CODE FFO1GFE

4]

Figure 64. Information Capture Window

To access the Information Capture application, select a printer from the
Printer Database and select Applications » Information Capture or click the
(information capture) button. The Information Capture application allows
you to view the configurations or error logs saved in the printer’'s memory and
save them as a text file to your local hard drive.

Loading a configuration into the Information Capture does NOT change the
active configuration — this is a view only application. If you want to change
the active configuration, use the Configuration Editor (see page 87) or the
operator panel.
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The following are descriptions of the Information Capture menus.

File

Save As: Saves the configuration or error log displayed in the Information
Capture window as a .txt text file on your local hard drive. This .txt file can be
opened in any word processing program.

Print: Prints the text of the information captured to the host computer’s
default printer.

Clear Window: Clears the Information Capture window of any displayed
configurations or error logs.

Close: Closes the Information Capture window.

Configuration Printout

Current/Factory/Power-Up/All/1-8: Choose which configuration you want to
view. If you choose more than one configuration without clearing the window,
each additional configuration adds to the end of the display.

Error Log

All Errors: Displays the printer’s error log.
Clear: Clears all errors from the printer's memory.

NOTE: The printer’s error log and the Status and Error Log at the bottom of
the main printer database window of the remote management
software are separate. Clearing the printer’s error log does not clear
the Status and Error Log.

Directory

Flash File System: Displays the file system information for your printer.
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Configuration Editor

& Configuration Editor - thermal.cfg 1 =]
File Edit “iew Hide Download Upload

EEIEE

OFFLINE
Protect Configs.: Disable
ACTIVE IGP EMUL: IGP/PGL
= EMULATION
S MAINT S MISC
= HOST INMTERFACE: Centronics
@ PRINTER COMTROL
O FOMNT MEMORY

Displayed Language Displayed Configuration Power-Up Configuration
| English ~ | | Factory | | Existing ~|

Figure 65. Configuration Editor Window

To access the Configuration Editor application, select a printer from the
Printer Database and select Applications » Configuration Editor or click the
ﬂ (configuration editor) button. Select Upload » All to upload configurations
from the printer. The configurations upload from the printer and the active
configuration displays in the Configuration Editor window. See Figure 65.

The Configuration Editor supports offline editing, allowing the editing of stored
configurations. If you start the Configuration Editor without connecting to a
printer, the screen will be blank. A configuration will not display until you load
a configuration file from a disk or computer.

The Configuration Editor allows you to upload, modify, and download eight
user-defined configurations and the factory default configuration (only if
modification of the factory configuration has been enabled; see the Note on
page 89). You may also save sets of configurations to your local hard drive so
that they can be easily downloaded to the printer at any time.

The Configuration Editor does not change the current configuration or the
active printer status until the configurations are downloaded to the printer.
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Menu Tree

The Configuration Editor displays the printer configurations in a tree format
(see Figure 65). The top level of the tree is the OFFLINE menu. From this
level, the tree branches into the printer’'s submenus. Menu items that have a
117,' or &&= (handle) next to them have further submenus below them. Click the
handle to expand or collapse the submenus below. (You may also use the
Expand Tree/Collapse Tree options in the View menu to expand or collapse
submenus.)

The Configuration Editor has three drop-down menus at the bottom. The
Displayed Language option allows you to select from five or more different
languages to display the configuration information. The Displayed
Configuration option lets you choose between the available configurations to
display. The

Power-Up Configuration allows you to assign which configuration loads
whenever the printer turns on.

Creating Configurations

Along with the factory configuration, your printer allows up to 8 user-defined
configurations that can be downloaded to your printer's memory. You may
create configurations using the printer’'s operator panel, or by using the
Configuration Editor.

To create a configuration using the Configuration Editor:

1. Select Edit » Copy From:. A list of configurations appears. Undefined
configurations appear gray. Choose one of the configurations.

2. Click Edit. (Notice that the configuration you chose in step 1 now appears
next to the Copy From: menu item.) Move your mouse down to Copy To.
A list of configurations appears. Choose the number of the configuration
you want to create. This new configuration is created with the settings
from the configuration you chose in step 1.

NOTE: If you choose to Copy To a configuration which already exists, that
configuration will be overwritten.

3. You may now edit the configuration settings. See the next section,
“Changing Configurations.”
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Changing Configurations

Configuration settings in the Configuration Editor can be changed two ways:
* make the changes directly on the menu tree
» use the Menu Editor

NOTE: Normally, the factory default configuration cannot be changed.
However, you can enable modification of the factory configuration.
Select Edit » Enable Factory Edit. It is strongly recommended that
you do not modify the factory default configuration. If you choose to
modify the factory configuration, you should first upload it from the
printer, and then save it. This way, you will have a backup copy of the
factory configuration. To disable modification of the factory
configuration, select Edit » Disable Factory Edit.

Making Changes on Menu Tree

1. Using the Displayed Configuration menu at the bottom of the window,
click the drop-down arrow to choose the configuration to change.

2. Expand the submenus until the configuration setting you want to change
displays.

3. Select the menu item you want to change. A selection box surrounds your
choice.

@ LinePrinter+
& Printer Protocol: P-Series
Qrientation: Portrait
&= ZPILPI Select

4. Use the < and > keys to toggle through the available options. (You may
change these keys in the Printer Database window: select
File » Preferences, then click the Configuration Editor tab.
See page 20.)

@ LinePrinter+
& Printer Protocaol: Epson Fi
Crientation: Portrait
& CPILPI Select
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Menu Editor
& Menu Editor: Printer Protocol

Factory {0 Edit On Configuration 1 Configuration 2

|P-Series - | |P-Series - |

1 Hidden 1 Hidden

Configuration 3 Configuration 4 Configuration 5
Configuration 6 Configuration 7 Configuration 8

HideAl || CopyFact || ok || cancel || appty |

Figure 66. Menu Editor

Double-click any menu item to open the Menu Editor window. Figure 66
shows the screen you see when you double-click the Printer Protocol option.
By using the Menu Editor, you may view and adjust the settings of all nine of
the printer configurations at once. To change a setting, click the drop-down
arrow underneath the corresponding configuration and choose an option.
Grayed out configuration names and settings do not exist; you must create
the configuration before you can edit it (see page 88).

To hide a menu item in the operator panel, select Hidden under a
configuration. Click Hide All to hide this menu item in all configurations. (For
more information on hiding, see page 91.)

Select Copy Fact (1-8) to set all configurations to the same value as the
factory or user-defined configuration currently selected under the
Edit » Copy From: menu in the Configuration Editor (see page 88).

Click Cancel to exit the Menu Editor without saving your changes.
Click Apply to save your changes without exiting the Menu Editor.
Click OK to save your changes and exit the Menu Editor.

Deleting Configurations

To delete any of the configurations (except the Factory Configuration), select
Edit » Delete » and choose the number of the configuration to be deleted.

Naming Configurations

You may name any of the eight user-defined configurations using an
alphanumeric string of 1 to 15 characters. Select Edit » Names to open the
Edit Configuration Names window.

Choose the configuration you want to name, then click OK to assign the name
change, Cancel to exit this window without saving your changes, or Reset to
restore the original configuration numbers.
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& Configuration Editor - thermal.cfg

File Edit View Hide Download Upload

= |a @
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Frotect Confias.: Disahle
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@ EMULATION
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Figure 67. Hiding a Menu Item

The Configuration Editor allows you to hide menus to make the operator
panel menus easier to use, or to restrict printer operators from accessing
certain printer configuration menu items. If you choose to hide a menu item in
the Configuration Editor, the hidden menu item still loads into the printer when
the configuration downloads to it. However, the hidden menu item does not
appear on the printer’s front panel.

The Configuration Editor displays hidden menus in gray on the menu tree.
When a menu item is hidden, all of its sub-menus are hidden as well. In
Figure 67, the Printer Protocol menu item is hidden. The Printer Protocol
menu item, as well as its sub-menus (P-Series, P-Series XQ, etc.) cannot be
changed from the printer’s operator panel.

Depending upon the active emulation, active interface, or hardware
attached to the printer, some menu items cannot be hidden on the
printer front panel, even though they may be defined as “hidden” in the
remote management software.

You can still change hidden menu items using the Menu Editor.
You can hide or unhide menu items in three ways:

1. Using the keyboard. From the menu tree, select a menu item. A selection
box appears around the selected menu item. Press H to hide the menu
item or U to unhide the menu item. (To change these keys, select
File » Preferences in the Printer Database window. See page 20.)

Using the Menu Editor. See page 90.

Using the Hide option on the Configuration Editor menu bar. With this
menu option, you may hide or unhide individual items, sub-menus or the
entire configuration.
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Saving Configuration Files

Normally, your printer can save only nine configurations in its memory. You
change these configurations through the printer’'s operator panel. However,
using the remote management software, you can store a nearly unlimited
number of configurations on your host computer.

Once you have made your changes, you can save your configurations as a
.cfg file on your local hard drive. This way, you can open any set of
configurations from your host computer and download them into your printer
quickly and easily.

To save configurations to your local hard drive, select File » Save As. Be sure
to save your configuration as a .cfg file.

Opening Configuration Files

To open a configuration file, select File » Open. The Configuration Editor
loads the settings from the file you choose.

Remember, these settings do not affect the current configuration or the active
printer status until the configurations are downloaded to the printer.

NOTE: The Configuration Editor displays only one configuration file at a time.
Be sure to save any changes before opening another configuration file.

Downloading Configurations

You may use the Configuration Editor to download into your printer any
configurations you have created. Open the configuration file you want to use,
then use the options under the Download menu to send individual
configurations, all configurations, or just the configuration names.

Downloading a configuration deletes the corresponding configuration
currently stored in the printer. If you want to save the configurations currently
stored in the printer before overwriting them, upload them into the
Configuration Editor first, and then save them as a .cfg file on your local hard
drive.

NOTE: Be sure to calibrate your thermal printer after you download a
configuration to it. See “Running Auto Calibrate” in the printer’s
User’s Manual.

Uploading Configurations

The Configuration Editor can upload configurations from a printer. Once the
configurations upload, you can save them to a file. Now you can select
another printer from the database and upload its configurations. The remote
management software prompts you to save the previously uploaded
configuration before the new configuration uploads.
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Flash File Manager

& Flash File Manager
Printer List File List

Warehouse | Upload

Manufacturing

Office Get File Info

I[=] E3

[ Idie

Figure 68. Flash File Manager Window

The Flash File Manager is a tool that allows you to upload all unprotected files
from the flash memory of a selected printer. Select Applications » Flash File
Manager or click the @ (flash file manager) button.

The Printer List pane displays a list of printers. See Figure 68. Depending on
what is selected, different printers appear. If you select one printer, it appears
alone in the list. If you select a folder, all active printers in the folder appear.

If you select another printer or folder, click Update in the lower-left corner to
update the Flash File Manager and display the newly selected printer(s).

NOTE: Cloned printers or different folders that link to the same printer do not
display. Only the original printer displays.
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Upload

Select a printer, and then click Upload to upload unprotected files from the
printer’s flash memory. Progress displays on the status bar at the bottom of
the window.

After the files upload, they appear selected in the File List pane. See
Figure 69. Click Save As to save all the files together as one downloadable
file. The file saves with a .pff file extension.

& Flash File M anager [_ O] =]
Printer List File List
\Warehouse 9225057 | 59792 hytes, data loaded.
Manufacturing Demo4. 203 | 1195 bytes, data loaded.
Office Demob.203 | 1467 bytes, data loaded.

Demo8.203 | 1866 bytes, data loaded.
Demo4.300 | 1195 bytes, data loaded.
DemoB.300 | 1467 bytes, data loaded.
Demo8.300 | 1866 bytes, data loaded.

Update | Clear || Save As |

[ Completed

Figure 69. Uploaded Flash Files

Or, you may use the Shift or Ctrl key to select single or multiple files.
See Figure 70. This way, only the selected files will save to the .pff file when
you click Save As.

Click Clear to clear the file list.

& Flazh File Manager M= E3
Printer List File List

\Warehouse 9224057 |, 59792 hytes, data loaded.
Manufacturing Demod4. 203 | 1195 hytes, data loaded.

COffice Demo6.203 |, 1467 bytes, data loaded.

Demo8.203 |, 1866 bytes, data loaded.
Demod. 300 |, 1195 bytes, data loaded.
Demo6.300 |, 1467 bytes, data loaded.
Demo8.300 |, 1866 bytes, data loaded.

Update | Clear || Save s |

[ Completed

Figure 70. Selecting Multiple Files
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Get File Info

To save time, use the Get File Info button. Select a printer, then click Get File
Info. Information about the files display more quickly than if you click Upload.
This is because only information about the files display, and not the files
themselves. Notice the message data not loaded. See Figure 71.

& Flash File M anager [_ O] =]
Printer List File List
Warehouse | Upload 9225057 | 69792 hytes, data not loaded.
Manufacturing Demod. 203 | 1195 bytes, data not loaded.
Office Demob.203 | 1467 bytes, data not loaded.

Demo8.203 | 1866 bytes, data not loaded.
Demo4. 300 |, 1195 bytes, data not loaded.
DemoB.300 | 1467 bytes, data not loaded.
Demod.300 |, 1866 bytes, data not loaded.

[ Completed

Figure 71. Using Get File Info

Select the files you want to upload, then click Upload. Only the selected files
upload. See Figure 72. These uploaded files will save to the .pff file when you
click Save As.

& Flash File M anager [_ O] =]
Printer List File List

\Warehouse 92240.5f | 59792 bytes, data not loaded.
Manufacturing Demo4.203 | 1195 bytes, data loaded.

Office Demob.203 | 1467 bytes, data not loaded.

Demod.203 | 1866 bytes, data not loaded.
Demo4.300 | 1195 bytes, data loaded.
DemoB.300 | 1467 bytes, data loaded.
Demo8.300 |, 1866 bytes, data not loaded.

Update | Clear || Save As |

[ Completed

Figure 72. Uploaded Selected Files
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Configuration Download/File Download

To download configurations and files using the Printer Database, see page 71.

Data Validation

& Data Yalidation Telemetry Yiewer [Hew Prnnter] M=
View
Seq | Failure | ¢ Deviation (+3 | Data

B11 Pass | [5TJO0O[ET]

B1.2 Pass [ [ETI001[ET]

B1.3 Pass [ [STIO0Z[ST]

L1.3 Pass (Lahel) s
B2 1 Pass [ [ETI003[ST]

B2.2 Pass [ [STI004[ST]

B23 Pass [ [STIONS[ST]

L2.3 Pass (Label)

B3.1 Pass [ [STIO0DB[ST]

B3.2 Pass [ [STI007[ST]

B33 Pass [ [STIODE[ST]

L33 Pass (Label)

B4.1 Pass [ [ETI009[ST]

B4.2 Pass [ [STIOT0[ST]

B4.3 Pass [ [ETIOT1[ST]

L4.3 Pass (Label)

B5.1 Pass [ [STI012[5T] =
[k [»]

Connection Status: collecting [_] Labels Onky [_] Auto Scroll

Figure 73. Data Validation Window

NOTE: To collect telemetry data, the printer's Telemetry Path must be set to
Network Port. See “Set Telemetry Path (T5000 Series Only)” on
page 10.

NOTE: Your screens will contain less data than shown in Figure 73 and
Figure 74 if Telemetry Data is not set to Full Report. See the Online
Data Validator User’s Manual.

Use the Data Validation application for printers equipped with a bar code
validator. Validation data transmits over an ethernet connection to the remote
management software, which interprets the data and displays statistical
information based on the data received.

NOTE: Data Validation is printer specific, and not all printer models have
Data Validation support.

To access the Data Validation application, first select a printer from the Printer
Database that has a bar code validator. Then select Applications » Data
Validation or click the E3 Data Validation button.

Figure 73 shows an exam-ple of the Data Validation screen after a print job
runs. The printer sends the bar code report to the remote management
software.
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The Failure column indicates if each bar code passes validation standards. If
one does not, the reason for the failure appears. The Deviation column gives
a graphic representation of the bar code deviation. The Data column indicates
the bar code data.

Check the Labels Only check box to display label information only
(e.g., L1.3, L2.3, L3.3, etc.).

Check the Auto Scroll check box to automatically display the current bar
codes and labels.

For more information about a bar code or label, double-click it (or click it and
select View » Details of Selected Item). Figure 74 shows the details for bar
code 3 on label 4 from Figure 73.

NOTE: You cannot save validation data to a file.

&Details for Barcode 3 on Label 4 H=] E3
Farameter Walue

Type 3

BarcodeCount B4.3

CaptureDate FriApro410:25:10PST 2003

Frinter Mame Mew_Printer

Printer Address 10.224.2.31

Failure Code 0

Failure Message Pass

Deviation 0

Syrmbalogy Code 39

Decoded Data [STION1[ST]

Letter Grade B

Ref Decode true

Decodeability Avg 83 =

Figure 74. Bar Code Details Window
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ODV Quality Wizard

IMPORTANT
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& 00V Quality Wizard [New_Printer] Ll
Print Intensity -3 EE
i Speed 6 s ;[

Seftings Recormmendation:
Barcode Code 35 Status:

0K Cancel
Figure 75. ODV Quality Wizard Window

The ODV (Online Data Validation) Quality Wizard is a function that helps you
select the best combination of print speed and print intensity that will produce
optimal bar code output. It displays controls that allow you to select a print
speed and a print intensity.

Click the Test Print button to print and validate a test bar code pattern. Based
on the validation results, the ODV Quality Wizard provides setting
suggestions to optimize the bar code quality.

Do not follow any suggestions if “Barcode Code 39 Status” does not
display “Pass.”

Click OK to save these changes in Configuration 1. Configuration 1 then
becomes the Power-Up configuration (see page 87). Click Cancel to not save
the changes.

NOTE: The ODV Quality Wizard is printer specific, and not all printer models
have ODV Quality Wizard support. Printers without ODV Quality
Wizard support display the error message:
Operation not allowed on this type of printer.



Speed Keys

Speed Keys

The Speed Keys are single buttons that allow you to perform a specific
operation without having to traverse the printer’s front panel menu structure.
The Speed Keys assist you in performing repetitive functions associated with
printer configuration or maintenance.

To access Speed Keys, select a printer then select Applications »
Speed Keys or click the [E5T] Speed Keys button. See Figure 76.

Changes made using Speed Keys are changed in the printer and saved in
Configuration 1. Configuration 1 then becomes the Power-Up configuration
(see page 87).

NOTE: Speed Keys are printer specific, and not all printer models have
Speed Key support. Printers without Speed Key support display the
error message:

Operation not allowed on this type of printer.

& Speed Keys [M302_00265] M=l E3

Printout Quality Settings rUaIidatur Settings |
Physical Unit Setup r Media Sensor Calibration |

i# Use Inches

i1 Use Millimeters

Figure 76. The Speed Keys Window
The Speed Keys are grouped according to their use:
» Physical Unit Setup
* Media Sensor Calibration
*  Printout Quality Settings
» Validator Settings

NOTE: For an explanation of the functions the Speed Keys perform, see the
printer's User's Manual.
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You can access your printers using a web browser. You can monitor the
status, open an operator panel, check the configurations, access Speed
Keys, open the ODV Quality Wizard, and access the printer web page.

NOTE: To access your printer using a web browser, you must enable the Web
Server and XML Server services (see page 21). Remember to exit
and restart the remote management software to enable the service.

The Remote Management Software Web Site
URL Address

Open a web browser. In the URL address field, type http://, followed by
the host name (computer name, not case-sensitive) or the host IP address of
the workstation running the remote management software, followed by a
colon (:), and then the port number.

For example:

http://1ab21042:8080
or:

http://10.224.5.121:8080

NOTE: Make sure the port number does not conflict with another port number
designated for a different purpose.

Press Enter, and the web page for your designated printer appears. See
Figure 78.

(To find the host name using Windows, right-click Network Neighborhood
on your desktop and select Properties. The Network dialog box opens, and
the computer name appears in the Identification tab. See Figure 77.)

Metwork [viewing mode] E

Services I Frotocols | Adapters I

YWindows uses the following information ta identify thiz
| computer ot the network.

Camputer Name: ILA321 042

Domain: IDDM.-’-‘«IN

Cloge I [Eatcel
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Figure 77. Finding Your Host Name In Windows

Login To The Remote Management Software Web Site

-
—

Figure 78. The Remote Management Software Web Site

By default, three categories of login privileges are available. See Table 2 for a
list of categories and their corresponding user names and passwords.

Table 2. User Login Options

Login Category User name Password
Standard standard standard
Supervisor super super
Administrator admin admin

Type admin for the user name and password, then click Login. The Select
Desired Page web page appears. See Figure 79.

admin is Logged in - Please Select Desired Page

Frinter List Page

Change FPassword Page

Figure 79. The Select Desired Page Web Page

Changing The User Password

You can change the default password. Click Change Password Page, and
the Change Password web page appears. See Figure 80.

Change Password

New Password: —
Retype Password: [ N

Change Password

Figure 80. The Change Password Web Page
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Enter a new password in the New Password and Retype Password fields,
then Click Change Password. Your password changes and you return to the
Select Desired Page web page.

The Printer List Page

Click Printer List Page. The Printer List web page appears and lists the same
printers found in the database pane. See Figure 81.

This page will refresh once a minute. Time: 15:11

Sort Printers by | Stetus (Errors) jﬂl
. 0DV Printer
Frinter Address | Status Message Configuration Operatar)Speed Cuality) Web
D Panel EKeys =,
Wizard| Page
Thermal (Building 4
Thermal|10.224 2 35EEROR OFFLINEPOWER SAVEE  [Current Cpen  OpenCpen Open
MODE
Line Line Matriz (Building B)
Mam10.224.2.29 0]:4 ONL]NE:ETHERNETIPGULPJrCUWth Cpen  OpenCpen [Open

Figure 81. The Printer List Web Page

By default, printers are sorted by Status (Errors). You can also sort printers by
Status (Warnings), Status (Online), Address (Ascending), and
Address (Descending).

In the above example, the thermal printer displays an error because it is
offline. Any printer not ready to print displays an error status.

For an explanation of the Printer List Page options, find the option in Table 3
and follow the corresponding reference.

Table 3. Printer List Page Options

Web Page Option Reference
Configuration displays the printer’s current configuration
Operator Panel page 79
Speed Keys page 99
ODV Quality Wizard page 98
Printer Web Page opens the NIC Home Page; refer to chapter three
of the Network Interface Card User’s Manual

NOTE: Administrators and Supervisors can access all five options. Standard
users can access only Configuration and Printer Web Page.
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Changing User Settings, IP Addresses,
and IP Address Ranges

The PpmLogin.xml file, located in the remote management software program
directory, contains user settings and the included/excluded IP addresses and
IP address ranges. See Figure 82.

To modify this file, open it using a text editor.
IMPORTANT  The PpmLogin.xml file should only be modified by expert users.

Incorrect entries in this file could render the Web Server service
unusable.

<tuml wersion="1.0" encoding="UTF-8" 7>
<IDOCTYPE ppmxML {\Wew Source for full doctype.. . =

- <ppmsMLz
- =LoginDatabases=
<|-- For some user to access the printer information, they need to he
added by userid. -—=
«l-- The IP address of their machine also needs to he authorized. e
- «lserDatabasex
«<l-- L1l the user namwes, their privilege type [(Standard, super, admin)
needs to be added here s

<userid password="standard" privilege="standard">standard</userid=
<userid password="super" privilege="super'>super</userid=>
<userid password="admin" privilege="admin">admin</userid=

</UserDatabasex
- «<MachineDatabasex=
«l-- TIndividual address can be included or excluded from accessing the
printer information. b
<l-- iphddressIncluded and ipiddressExcluded are used for individual
addresses. =

<ipaddressincluded=10.22.1.121</ipAddressincluded:
<ipAddressExcluded=100.100.100.100</ipAddressExcluded:=
«l-- Uze iphddrezsIncludeRange and its start and end attributes to
define the access range. PN
<ipaddressincludeRange start="00.00.00.00" end="255.255.255.255" />
«<l-- Uze iphddressExcludeRange and its start and end attributes to
define the invalid access range. Sl
<ipAddressExcludeRange start="00.00.00.00" end="00.00.00.1" />
</MachineDatabazex
</LoginDatabasex=
</ pprEhLls

Figure 82. The PpmLogin.xml File
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User Settings
The user name, password, and privilege category are defined in the
<UserDatabase> section of the file.
Password Privilege category User name
- zlserDatabase>
<l-- k1l the user ngnes, their privilege type (stgndard, super, admin)
needs to be added hege e

zuserid password="standard" privilege="standard">=standard</userid=
<userid password="super" priviege="super'=super</userid=
zuserd password="admin" priviege="admin">admin</userid=

= /serDatabasex

104

Figure 83. User Login Parameters

Password: Defines the password for the designated user name. When you
change the password using the Change Password web page, this information
updates.

Privilege Category: Defines the privilege for the designated user name. The
available options are: standard, super, and admin.

User name: Defines the user name. You can only change the user name by
modifying this attribute.

You can add additional users by duplicating the following line in the
<UserDatabase> section:

<userid password="standard" privilege="standard">
standard</userid>
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- «<MachineDatabasex=
Individual addres)p can be included of excluded frow accessing the
printer information. T
ipiddressIncluded|and ipiddressExcluded are used for individual

iz

ol--

addresses.

IP Addresses and IP Address Ranges

You can define which IP addresses are available to the remote management
software for access. Any IP address not included or defined in the included
range will be unavailable to the remote management software. In addition,
any IP address excluded or defined in the excluded range will also be
unavailable. The included and excluded IP addresses are defined in the
<MachineDatabase> section of the file.

Included IP Address Included IP Address Range

- \j

<ipAddressincluded=10.22.1.121</ipAddressinclufed:
<ipsddressExcluded=100.100.100.100=</ipAddresgExcluded:

<l--

Tse ipAddressIT:ludeRange and its stgrt and end attributes to
define the access ra

e s

<ipAddressincludeRange| start="00.00.00.00" end="255.255.255.2558" /=

wl--

U=ze iphddressExcludeRange and its start and end attributes to

define the invalid slzcess range. i
<ipsddressExcludeRange start="00.00.00.00" end="00.00.00.1" /=
[ |

=/MachineDatabases

Excluded IP Address Excluded IP Address Range

Figure 84. Include/Exclude IP Address Options
Address Included: Defines which IP address to include.
Address Excluded: Defines which IP address to exclude.
Address Include Range: Defines the range of IP addresses to include.
Address Exclude Range: Defines the range of IP addresses to exclude.

You can add additional included/excluded IP addresses or IP address ranges
by duplicating the corresponding lines in the <MachineDatabase> section:

<ipAddressIncluded>10.22.1.121</ipAddressIncluded>
<ipAddressExcluded>100.100.100.100</ipAddressExcluded>

<ipAddressIncludeRange start="00.00.00.00"
end="255.255.255.255"></ipAddressIncludeRange>

<ipAddressExcludeRange start="00.00.00.00"
end="00.00.00.1"></ipAddressExcludeRange>
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4 Software and Print Server

Upgrade

Upgrading Your Software And Print Server

Upgrading your software and print server to the latest authorization level
allows you to use some of the important new features of the remote

management software. You can still use the remote management software
without upgrading your software and print server, but you will not be able to

use some new features.

NOTE: When you upgrade your software, you are upgrading the software in
both the printer and the NIC. When you upgrade your print server,

you are upgrading the authorization level in your NIC.
For an explanation of the new features you can use if you upgrade your

software and print server, refer to Table 4.

Table 4. New Features That Require Upgrading

New Feature Page #
Alert Delivery page 35
ODV Quality Wizard page 98
Print Server Configuration page 53
Speed Keys page 99
Web Access page 100
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Upgrade Overview

The following is an example of a Printer Database window after the remote
management software has polled the status of the printers. See Figure 85.

File Edit View Applications Status UWtilities Upgrade Help
& o e | [P0 | 4 || @ @) | =)

=] (C:\Printer_Database.pdb

CFE R EIEEREE

=
58]

@ &3 Building A

@E V2] Warehouse (Cabinet Model) ONLINE  100%:ETHERMET/IPGLILP+
@ &3 Building B

@E [¥2] Manufacturing (Pedestal Model) OMLINE  100%.POWER SAVER MODE
@ <3 Building C

8 B [v3] Office (Thermal Printer) ONLINE POWER SAVER MODE

Status and Error Log:

Figure 85. Polled Printers in the Printer Database Window

The V number in brackets to the right of the printer icons represents the print
server authorization level. Refer to Table 5 for a description of the different

V numbers.

Table 5. V Number And Print Server Authorization Level

V Number Print Server Authorization Level
3 latest print server authorization level (see page 110)
2 older print server authorization level
? the remote management software cannot determine
the authorization level, or the printer is turned off

NOTE: If your printer V number version is not 3, then you need to upgrade
your software and print server to use the latest features.
If your version is 3, you still may need to upgrade the software.
To determine whether or not you need an upgrade, you must run the
Upgrade Wizard (see page 109).
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Upgrade Wizard

The Upgrade Wizard is a utility that identifies printers requiring upgrades.
It assists in the upgrade process so that you can take advantage of the full
capabilities of the remote management software.

When you launch the Upgrade Wizard, a list of printers (under a selected
folder in the Printer Database window) that require upgrading displays. See

Figure 86.
&Upgrade Wizard For Selected Printers [ [O]
Required Print Server Authorization Level Upgrades 24
Wyailable Authorization Level Upgrades 1]

Upgrade Serial Number  |[007-HRS0-53L6-R4

nuthorization Code ‘ ‘ Enter |

Ignore| Printer | Software | PrintgSerer | Metwork Hardware | Cornmert
] Marehouse Upgrade Meeded Upgrade Meeded QK Please upgrade printer software hefare pri
] |Manufacturing Ok Upgrade Meeded [9]:8
[ |Office Upgrade Meeded Ok K, Please upgrade your printer soffware

| Print Upgrade Order |_ | Cancel Upgrade || Close |

4]

Figure 86. The Upgrade Wizard

In the above example, three printers display with different upgrade
requirements. See Table 6 for a description of the upgrade requirements.

Table 6. Printers And Upgrade Requirements

Printer Upgrade Required
Warehouse Software and Print Server
Manufacturing Print Server only
Office Software only

IMPORTANT  If your printer is not attached to the host system via a 10/100Base-T NIC,
then “Upgrade Needed” will display in the Network Hardware upgrade
field. DO NOT attempt to upgrade the software and print server unless
the Network Hardware field displays “OK.” See your dealer to upgrade
your NIC to 10/100Base-T.

For the remainder of this chapter, only the Warehouse printer (a printer
requiring both the software and printer server upgrades) will be discussed.
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Required Print Server Authorization Leve
Wvailable Authorization Level Upgrades

Upgrade Serial Number  (007-HRSO-53L6-R5

lAuthorization Code ‘ ‘ Enter |

Ignore|

Authorization Level Upgrade

To upgrade your print server to the latest authorization level, you must obtain
an authorization code.

Notice that the Required Print Server Authorization Level Upgrades field
displays 1, and the Available Authorization Level Upgrades field displays 0.
To upgrade the print server, you must obtain an authorization code to
increase the Available Authorization Level Upgrades field to 1 or greater.

To obtain an authorization code, you must submit your upgrade serial number
to your dealer. Your upgrade serial number is located in the Upgrade Serial
Number field. See Figure 87.

Number of print server upgrades needed

Upgrade serial number Number of print server upgrades available

&Upgrade Wizard For Selected Printers

Printer | Software | Print Server | Metwork Hardware | Comment

[ Pfarehouse Ol Upgrade Meeded [o]34

| Print Upgrade Order |_ | Cancel Upgrade || Close |

{]

110

Print Upgrade Order

Figure 87. Upgrade Serial Number

NOTE: This information can be saved as a text file using the Upgrade
Wizard. See step 4 in the tutorial on page 112.
Or, click the Print Upgrade Order button to print a copy of your
authorization code request. See page 111.
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Authorization Code Request

E-mail, fax, or send your authorization code request to your dealer, and
provide the following information:

» Description

» Upgrade Serial Number

*  Number of Printers to Upgrade
» Date of Request

See Figure 88.

Description: HIC and HManagement Software upgrade
Upgrade Serial Humber: 123-ABCD-1234-AB

Humber of Printers to Upgrade: 1

Date of Request: Oct 19, 28MmM

Figure 88. Authorization Code Request

Your dealer will process your request and provide you with an authorization
code.

NOTE: The upgrade can only be performed on the same system that
generated the upgrade serial number.
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Software and Print Server Upgrade Tutorial

This tutorial shows step-by-step instructions on how to upgrade the software
and print server for the Warehouse printer.

Upgrade Your Software

NOTE: Make sure you have your printer software CD.
If you do not have a printer software CD, contact your dealer.

File Edit View Applications Status Utiities Upgrade Help

=B oo a| P 2] & =@ & %=
=y C\Printer_Database.pdb
@ &3 Building A

& V2] Warehause (Cahinet Madel ONLINE:POWER SAVER MODE
@ <3 Building B

@E 2] Manufacturing (Pedestal Model) ONLIME  100% POVWER SAVER MODE
@ <y Building C

g& B [v3] Office (Thermal Printer) OMLINE:POVWER SAVER MODE

@@ <@ 3| =) 2| & =2 ) W =

Status and Error Log;

Figure 89. Selecting the Warehouse Printer
Select the Warehouse printer. See Figure 89.

2. Select Upgrade » Upgrade Wizard. The Printer Status Needs Updating
dialog box opens.

3. Click OK. If this is the first time you are performing an upgrade check on
this printer, the Upgrade Serial Number dialog box opens.

4. Click Save to save your serial number information as a text file. You can
send this file to your dealer to obtain an authorization code for the print
server upgrade.

Navigate to a location where you want to save your file.

In the File name field, type a name for your file, or use the default
provided.

7. Click Save.

NOTE: Your file is now ready to be sent to your dealer. See “Authorization
Level Upgrade” on page 110.
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&Upgrade Wizard For Selected Printers [ [O]
Required Print Server Authorization Level Upgrades 1
Wvailable Authorization Level Upgrades 1]

Upgrade Serial Number  |007-HRS0-53L6-R5

lAuthorization Code ‘ ‘ Enter |

Ignore| Printer Software Print Server MNetwark Hardware Comment
] |warehouse Upgrade Meeded Upgrade Meeded [o]34

| Print Upgrade Order |_ | Cancel Upgrade || Close |

1 | 5

Figure 90. Upgrades Required for the Warehouse Printer

The Upgrade Wizard for Selected Printers utility opens. The Warehouse

printer is identified as requiring both the software and print server upgrades.
See Figure 90.

8. Click Upgrade Software. The Select ‘sw_index.txt’ file from CD dialog
box opens.

9. Insert the corresponding printer software CD into your computer (use the
line matrix printer software CD for line matrix printers, the thermal printer
software CD for thermal printers, etc.).

10. Click Browse.
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@ Select 'sw_index.txt® file from Printer Software CD

Look in: | = Do ~| & @ @ oo o—
(£ P500D
1 Urzipped
[y cO_version b
D readme.
D Sw_indes b
[y version.b

File name: |sw_index.m | Select

Files of type: |AIIFiIes{*.*} v|| Cancel |

Figure 91. Selecting the ‘sw_index.txt’ File
11. Click the Look in drop down menu.
12. Navigate to your CD drive.

13. Click the sw_index.txt file. The file highlights and the file name appears
in the File name field. See Figure 91.

14. Click Select. The file name appears in the Select ‘sw_index.ixt’ file from
CD dialog box.

15. Click OK.

NOTE: If you return to the Upgrade Wizard for Selected Printers window, and
Emulation Unknown is listed in the Software column, then the
Upgrade Wizard did not find software for your printer on the CD. (See
Figure 92). Make sure you have the correct CD for your printer (line
matrix printers require the line matrix printer software CD, thermal
printers require the thermal printer software CD, etc.), and return to
step 9 on page 113.

If the message persists using the correct CD, contact your dealer.

nuthorization Code ‘ ‘ Enter |

Ignore| Printer | Software | Print Server | Metwork Hardware | Comment
L1 Mwarehouse Ermulation Unknown Upgrade Meeded oK

| Print Upgrade Order |_ | Cancel Upgrade || Close |

[lE

[ »

Figure 92. Emulation Unknown Message
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&File Download [_ O x|
Double Click on an entry to change the download mode
Printer | Download Mode | Progress | Upgrade File
2] Warehouse (Cabine...| Download wiConfig & FI... [ldle Chwunzippedilinematips...
Upgrade Cancel

Figure 93. File Download
The File Download window opens. See Figure 93.

16. Click Upgrade. The printer begins to upgrade. The Progress field updates
as the software upgrades.

NOTE: The upgrade may take several minutes.

IMPORTANT DO NOT click Cancel during the upgrade before the Progress field
displays “Done,” otherwise the printer will be left in an unstable state.

Once the upgrade is complete, Done displays in the Progress field.
17. Click Cancel. The Printer Status Needs Updating dialog box opens.
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&Upgrade Wizard For Selected Printers

[ 10] %]

Required Print Server Authorization Level Upgrades 1

Wvailable Authorization Level Upgrades 1]

Upgrade Serial Number  |007-HRS0-53L6-R5

lAuthorization Code ‘ ‘ Enter |

lgrore| Printer Software Print Server Metwork Hardware

Comment
[ Warehouse [0]54 Upgrade Meeded [o]34

Ready for upgrade

| Print Upgrade Order |_ | Cancel Upgrade || Close |

l

Figure 94. Upgraded Software

18. Click OK. You return to the Upgrade Wizard for Selected Printers window.
OK now displays in the Software field. See Figure 94.

Your software is now upgraded.

116



Software and Print Server Upgrade Tutorial

Upgrade Your Print Server

NOTE: Make sure you have your authorization code. See page 110.
1. If the Upgrade Wizard is not open, select Upgrade » Upgrade Wizard.
2. Type your authorization code in the Authorization Code field. See

Figure 95.
&Upgrade Wizard For Selected Printers [_[O]
Required Print Server Authorization Level Upgrades 1
Wvailable Authorization Level Upgrades ]

Upgrade Serial Number  |007-HRS0-53L6-R5

uthorization Code ‘SSO-ER?HR—M DD—DSSLG” Enter |
Ignore| Printer Software Print Server MNetwark Hardware Comment
] |warehouse ]34 Upgrade Meeded ]34

| Print Upgrade Order |_ | Cancel Upgrade || Close |

[l

Figure 95. Authorization Code Field

IMPORTANT  If you want to cancel the upgrade, you must click Cancel Upgrade

before you click Enter. See “Cancel Your Print Server Upgrade” on
page 120.
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&Upgrade Wizard For Selected Printers

[_[O]
Required Print Server Authorization Level Upgrades 1

Wvailable Authorization Level Upgrades 1

Upgrade Serial Humber

Wuthorization Code
Ignore| Printer Software Print Server MNetwark Hardware Comment
] |warehouse ]34 Upgrade Meeded ]34

4

Figure 96. Print Server Available for Upgrade
IMPORTANT  Once you click Enter in the next step, you CANNOT cancel your print
server upgrade. See “Cancel Your Print Server Upgrade” on page 120.

3. Click Enter. The Upgrade Print Server button turns green and activates,

and the Available Authorization Level Upgrades field increases to 1.
See Figure 96.

NOTE: The Available Authorization Level Upgrades field will increase to the
number of print server upgrades you have purchased.

4. Click Upgrade Print Server.
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&Upgrade Wizard For Selected Printers [_[O]
Required Print Server Authorization Level Upgrades i
Wvailable Authorization Level Upgrades ]

Upgrade Serial Humber

Wuthorization Code
Ignore| Printer Software Print Server MNetwark Hardware Comment
[v¥] Warehouse [0]54 [0]24 [o]54 Upgrade completed

_ Stop Upgrade Close

4|

Figure 97. A Completed Print Server Upgrade

The Comment field updates as the print server upgrades. When the upgrade
is complete, the Comment field displays Upgrade completed, and the Print
Server field displays OK. See Figure 97.

5. Click Close.
Your print server is now upgraded.

NOTE: For additional software and print server upgrades, you can simply

click Upgrade Print Server to upgrade both the software and print
server using one button.
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Cancel Your Print Server Upgrade

If you have already entered your authorization code and clicked Enter in
the Upgrade Wizard, you CANNOT cancel your print server upgrade.

Once you receive your authorization code, you can still cancel your print
server upgrade. To cancel your print server upgrade:

1. Launch the remote management software.
2. Select Upgrade » Upgrade Wizard.

3. Click Cancel Upgrade. The Cancel Upgrade dialog box opens. See
Figure 98.

& Cancel Upgrade Ed

You have chosen to cancel the upgrade.
Once this is done you cannot reuse this Authorization code
to upgrade your printers.

Please enter your Authorization code

OK Cancel

Figure 98. The Cancel Upgrade Dialog Box
Type your authorization code you received from your dealer.
Click OK. The Save Cancellation Code dialog box opens.

Click OK. The Save dialog box opens. Your cancellation information will
save as a text file. You can send this file to your dealer for a refund.

7. Navigate to a location where you want to save your file.
8. Inthe File name field, type a name for your file.
9. Click Save. The Confirmation Code dialog box opens.

NOTE: Your file is now ready to be sent to your dealer. See “Refund
Request” on page 121.

10. Click OK. You return to the Upgrade Wizard For Selected Printers.
11. Click Close.
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Refund Request

To receive your refund, e-mail, fax, or send your request to your dealer, and
provide the following information:

» Description

» Upgrade Serial Number

» Cancellation Confirmation Number
» Date of Cancellation

See Figure 99.

Description: HIC and HManagement Software upgrade
Upgrade Serial Humber: 123-ABCD-1234-AB

Cancellation Confirmation Humber: 1234-ABCD-12345-ABCD

Date of Cancellation: Oct 19, 28M

Figure 99. Refund Request

NOTE: This information can be saved as a text file using the Upgrade
Wizard. See step 4 on page 112.

If you decide to upgrade in the future, you must obtain a new authorization
code using a new upgrade serial number. See “Authorization Level Upgrade”
on page 110. Then, when you have the new authorization code, see “Upgrade
Your Print Server” on page 117.
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Access Method sub-tab, 68
Alert Delivery, 35
Alert Delivery tab, 35
Alert Log, 35
Alert, email, 36
Applications
bar code verification, 96
Configuration Download, 71
Configuration Editor, 87
Configure Print Servers, 53
Configure Wireless Properties, 54
Data Validation, 96
File Download, 71
Flash File Manager, 93
Information Capture, 85
Lock/Unlock Menus, 52
ODV Quality Wizard, 98
Operator Panel, 79
Set Wireless Properties, 43
Speed Keys, 99
Applications menu, Printer Database, 27
Assign IP Address, 51
Authorization code, 110
Authorization level, 110

Bar code verification, 96
Batch mode operation, 43, 54

Index

C

Cancel print server upgrade, 120
Changing
configurations, 89
IP addresses, web access, 103
user password, web access, 101
user settings, 103
Collapse database tree, 24

Configuration Download, using Printer Database, 71

Configuration Editor, 87
changing configurations, 89
creating configurations, 88
Menu Editor, 90
menu tree, 88

Configuration Editor tab, 20

Configuration files
opening, 92
saving, 92

Configuration Printout, 86

Configurations
downloading, 92
uploading, 92

Configure Print Servers, 53

Configure Wireless Properties, 54

Connections tab, 68

Copy item in database, 23

Create new database file, 18

Creating configurations, 88

Credentials, 49

Cut item from database, 23
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D

Data Validation, 96
Database File Name, 19
Database tree, 17
Dec./Inc. Key, 20
Defining printer properties, 63
Deleting configurations, 90
Deleting item from database, 23
Directory, 86
Discover Printers, 28
Discovery
Known Printers, 32
Polled, 31
Print Server, 29
Discovery tab, 29
Download
file examples, 72
preserving configurations and flash files, 77
preserving configurations only, 77
preserving flash files only, 77
without preserving configurations or
flash files, 77
Download Mode, 68
Download Timeout, 68
Downloading configurations, 92
Downloading files, 71

E
Edit menu, Printer Database, 22
Email Alerts, 36
Error Logs
printer, 86

remote management software, 18
Excluding item in database, 23
Expand database tree, 24

F

File Download, 71

File menu, Printer Database, 18
Flash file download, 71

Flash File Manager, 93

G

General tab, 43
Getting started, 11
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H

Hardware Address, 51

Hardware requirements, 7

Help menu, Printer Database, 59
Hide Key/Unhide Key, 20

Hiding menu items, 91

Identification tab, 64
Including item in database, 23
Information Capture, 85
Configuration Printout, 86
Directory, 86
File, 86
Information tab, 70
Insert item in database, 22
Installation, 7
IP addresses, web access, changing, 103

K

KDC sub-tab, 47
Kerberos
Credentials, 49
KDC, 47
Print Server, 46
Set Password, 48
Known Printers Discovery, 32

L

Lease Time on Printer Connection, 19
Lock/Unlock Menus, 52

Login to the remote management software web
site, 101

M

Making changes on the menu tree, 89
Menu bar, Printer Database
Applications, 27
Edit, 22
File, 18
Help, 59
Status, 28
Upgrade, 59
Utilities, 41
View, 24
Menu Editor, 90
Menu tree, 88



N

Naming configurations, 90
Network sub-tab, 69

New Gateway, 51

New IP Address, 51

New Mask, 51

o)

ODV Quality Wizard, 98
Open database file, 18
Opening Configuration files, 92
Operator Panel, 79
Disabled indicator, 84
in progress indicator, 84
L1524, 83
L55XX, 82
line matrix printer, 80
message display, 84
primary operator keys, 83
secondary operator keys, 83
status indicator, 84
T4000, 81
T5000, 82

Password, printer
setting, 41
Supervisor, 65
Telnet Guest, 65
Telnet Root, 67
User, 65
Paste item into database, 23
Polled Discovery, 31
Polling tab, 33
Preferences, 19
Primary operator keys, 83
Print Server Discovery, 29
Print Server sub-tab, 46
Print server upgrade, 117
Printer Database
items, 62
main window, 17
menu tree, 17
toolbar, 60
Printer discovery, 28
Printer list page, 102

Printer Properties
Access Method, 68
Connections, 68
defining, 63
Download Mode, 68
Download Timeout, 68
Identification, 64
password, 65
printer description, 64
printer name, 64
Security, 65

Printer setup, 8

R

Reboot Printer, 41

Refund, print server upgrade, 121
Reply IP Address, 51
Requirements, 7

S
Save As, 19
Save database file, 19
Saving Configuration files, 92
Secondary operator keys, 83
Security, 19
Security tab, 65
Set Password sub-tab, 48
Set Printer Password, 41
Set Wireless Properties, 43
Skip this entry, 77
SNMP Browser, 50
SNMP Trap Server, 21
Software requirements, 7
Software upgrade, 112
Speed Keys, 99
Status and Error Log, 18

Status menu, Printer Database, 28

Status Monitoring Properties, 29
Status update, 39

Style of database tree, 24
Supervisor password, 65
Syslog Posting, 38
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Telnet error, 65 View menu, Printer Database, 24
Telnet Guest password, 65 Viewing configurations,
Telnet Root password, 67 using Information Capture, 85
Toolbar, 26, 60 Viewing Error logs, 86
Tutorial Virtual Operator Panel

getting started, 11 See Operator Panel

print server upgrade, 117

software upgrade, 112 W

Web access
U changing IP addresses, 103

Unhiding menu items, 91 changing user settings, 103
Update Status, 39 Web Server, 21
Upgrade Web site

authorization level, 110 changing the user password, 101

cancel, 120 login, 101

overview, 108 printer list page, 102

print server, 117 URL address, 100

software, 112 WEP Encryption tab, 45

tutorial, 112 Wireless Properties, 43, 54
Upgrade menu, Printer Database, 59
Upgrade Wizard, 109 X
Uploading configurations, 92 XML Server, 21

User password, 65
User settings, changing, 103
Utilities
Assign IP Address, 51
Reboot Printer, 41
Set Printer Password, 41
SNMP Browser, 50
Utilities menu, Printer Database, 41
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